Trezor wallet showing zero balance

Hello All,
Can anybody guide how to fix zero balance issue as I can see my balance in thrid party like exodus and yoroi but my Trezor account is showing zero balance.
I have already done recovery process thrice but no luck as still my wallet account balance is zero,
Contacted Trezor support and it looks it will take up to 20 days for their response.
I have my Portfolio address id could it help in retrieving my wallet balance.
Regards,
Ghansam

Hi @GHANSHAM
Could you send us your Ticket ID so we could have a look at your issue, please?

I would suggest using Trezor Suite to access your wallet. I noticed on my Trezor T that Trezor Wallet via website shows a zero balance whereas the Trezor Suite does show a balance… It would seem that Trezor Suite is the only way to use the hardware wallet and still be able to trade in multiple coins and even access and see your funds.

@Paul your case refers to bech32 format addresses (related to BTC).

@GHANSHAM’s case will be probably related to accessing a different wallet by using a different seed/passphrase. Anyway, to explore this in detail, more information is needed. Once we know Ticket ID, we will come back to have a look this.

Hi All, (Ticket #83700) I’m showing zero balances in my wallets. I’m very concerned. I’m not sure if it is the result of a firmware update or not. I’ve done a dry run and confirmed my seed phrase is correct. I have not completed the recovery process yet (it scares me!) Three or four days ago, I was prompted on screen to type in my seed phrase while connected to my Trezor and pressed confirm on my Trezor. The next time I tried to access my wallet I was unable to without creating the Trezor Suite app. Once I successfully gained access to my wallet, the balances show zero. Please, does this still sound like firmware update problem? How do I confirm if I’ve been hacked? Thanks for your time.

Hi @TrevorB if there is no previous transaction history in the wallet you are accessing then you are most probably accessing wrong wallet (possibly due to mistyping your passphrase).

we will continue troubleshooting your issue via helpdesk.
Someone will get back to you promptly.

Hello,

Im having the same problem!! And Im realluy worried!! Somebody can help saying what I have to do?

Reagrds

Hi @Fkmtg,

Do you have the same problem as TrevorB or can you be more specific about what the problem is?

I did the setup of my new trezor. I moved all my BTC coins from exodus to this new ballet and the balance showed was correct.

4 days after I opened the trezor app from my Computer and asked me for a firmware update. I did it and then balance zero of all my coins.

I did a new set up using the 24 word seed. And the coin balance that I’m seeing is ZERO. I’m getting crazy !!

Is there a transaction which you do not recognize, which caused the balance to be incorrect?
Is there any transaction history at all?
Do you use Passphrase feature?
I believe that answering these will help to shed some light upon this issue.

All the transactions records are empty. If I look in the blockchain the balance is in the address that the trezor device gave me.

I didn’t set up a Passphrase.

Thanks for your help

Hello,

I have the very same problem. Please help me somehow.
I created support tickets to support, but maybe you can help me.
I use Model T and was using it smoothly until recently.
I updated the firmware and after that what I saw first - confused me, then - shocked.
Some funds still remained on my wallet, but there were no accounts(different addresses) in the same coins. No passphrase was there.
Same with Ethereum and ERC-20 tokens - no coins completely. I had few Ethereum accounts with ERC-20 token attached. And I can’t recreate the wallets.

I took another new model T wallet and tried to recover account with seed phrase hoping everything will be fine, but then I saw completely NO coins in account.
I disconnected recovery wallet and turned on previous original wallet - at least the leftover coins were there.
But on recovered - none.

Please, help

1 Like

@Fkmtg
generate new btc receiving address in your Trezor wallet (Suite).
Is it matching “send to” address from Exodus interface ?

Please provide your ticket ID.
Thank you.

Tickets Id: 89145, 89166

Also, I created separate topic with full situation.
Here is goes

I think a lot of people continuously having trouble with this issue

1 Like

Olá.
Estou com o mesmo problema saldo zero após atualização, já a mais de mês peço ajuda para solucionar. ID 92771

Thanks for submitting a ticket. Please, check your inbox.

TrevorB-

I have a similar problem. Some ETH was supposed to go to CoinbasePro. Trezor shows the original “incoming” information, no “outgoing” information and a zero dollar balance. I did the more recent firmware update just before the transaction. I completed three and one is in “limbo”. Let me know how you make out.

I made four transfers from my Trezor Wallet to CoinbasePro. Three were completed and the 4th is in, serious, “limbo”. My Trezor Wallet shows the incoming ETH and no outgoing, but a zero dollar balance. All of the other transactions are, as you would expect - they show the proper outgoing numbers. CoinbasePro never rec’d the ETH (why would they? It never went out.) Ideas. Trezor support is 20 days out and I can’t find any way to be specific with them because the transaction never, according to their records, took place.

I am sure, someday, it will all get sorted out and that it’s a way to HODL my ETH. Nonetheless, I’d like to have it in hand.

Thanks in advance for any HELP :slight_smile:

Hi @prescottsmith100

Thanks for reaching out and for submitting the ticket. Please, check your inbox.