Firmware update problem/ missing accounts/ missing balances

Ok, so, I guess a lot of people having same problem as me. So here is my story:

Original wallet(model T):
I used the wallet for more then a year with no problems until recent firmware update.

State before update: having all coins and accounts(1/2/3) visible like Dash/Litecoin, few Ethereum accounts(1/2) with attached ERC-20 tokens to them. See all balances in Suite for web. No pass phrase.

State after update: only first created accounts(1/1) in Dash/LTC with some balance and no additional accounts where coins were places.
Total absence of Ethereum accounts(first one was with zero balance)[only zero balance one] and no possible way to add any other.

New spare wallet from the pack: downloading update, going with recovery: seeds from original wallet, pass phrase left with empty string. Even tried to add hidden wallet like “”.
Result: absolute absence completely of any accounts and coins on the wallet.

Checking original wallet: leftover Dash/Litecoin from (1/1) accounts.

I had my year salary there Trezor team. And always followed security measures that were stated.
Also I have another wallet[3d] with coins, that I didn’t even touch cause of zero information of such situation.

When updating no information about such thing was noticed. Only: keep your seed next to you. The only thing I kept secure and written was my seed. No addresses were written down by me.

I ask for help Crypto-community and Trezor team.

Latter I’ll send tickets(sorry for beforehand panic/fear there).

5 Likes

Tickets ID: 89145, 89166

Thank you for providing your ticked IDs.
We will prioritize your issue and we’ll get back to you ASAP.

Thank you for your fast response.
I’ll share the solution with community the moment a way to solving the situation will come out.
Ask me for any information required.

I got access to recovery wallet - it shows out to be the same as the original wallet in the "after state"
Also, I checked: there were few transactions between my wallets on Trezor made by myself before. The balance in blockchain is there. They exist but no way I can make them visible.

So, I think that there might be an issue only with no pass phrase naturally installed. But looking at Dash/LTC - they had addresses within one account, not the hidden ones.

@Kindzadza your ticket(s) has already been answered.
We will continue troubleshooting your issue via email (as some sensitive information such as screenshots and TxIDs will be required).

Hello! I have the same issue! I recently updated to the latest firmware and am not missing my primary ETH address when using myetherwallet. I don’t know what to do.

I have sent a help desk request in just now as well but I did not get a ‘ticket’ number.

Can someone please help me?

you are most probably accessing different wallet by using different passphrase…
Anyway we will continue troubleshooting your issue via helpdesk.

Please provide your ticket ID (it is in the subject of the email you’ve received after submitting the issue).
Thx

MichalZ, what you say is probably truth.
There is an article in Trezor Blog

One way they can do this is to rent out an NVIDIA Tesla V100 GPU from Amazon AWS, which can compute 2160 million SHA-512 hashes per second (see hashcat benchmarks) at $3.06 per hour (see Amazon EC2 Pricing).

With the recovery seed in hand, checking one passphrase requires 2048 HMAC computations, the derivation of some public keys, and checking whether any of them appear on the blockchain. That amounts to over 4096 SHA-512 computations plus additional work checking the blockchain. Thus the attacker could check no more than 620 million passphrases for $1.

If I understood it correctly - there might be a way to recover your own pass phrase.
Lets say: with some computing skills and ensuring that no coins are left on Normal Wallet, I’d like to give the described method a try. Due to my own unawareness I could have installed weak pass phrase, without special symbols.
How can I do this? I lack at technical skills. Is this information sensitive, so I better use contact form?

Hello - I’m experiencing the same issues as well. I had NO idea how crucial the passphrase was, as there was no prompt to write it down, or any information on any of the blog articles I was reading to connect the trezor to metamask, and generated a password on google, and I’m freaking out because the password wasn’t saved in the google vault or my keychain. I’m trying everything to recover the data, as I’m 99% sure I used a generated password (as I’ve tried like 300 other passphrases that I would have used, and none of those turned up my account). I’m wondering, since I haven’t cleared my cache or cookies if its possible that it’s stored somewhere in a SQLite file, or some cache/cookie file on my computer that just needs to be decrypted… If I can’t recover, I’ve lost approx $90k, which was a year’s worth of savings/earnings in there. I have the seed, pin, and the original standard account working fine. I’m honestly shocked that trezor doesn’t prompt you to recite the password back, or have any indication of the severity of this. As I’ve used the standard trezor wallet for months now, as well as a trezor and never knew this was a feature until it was too late. I’m speaking with Robert at keychainx.io in hopes he can help me recover some of these files and decrypt them. If anyone else reading this is able to help please let me know any resources or ideas.

** also use a ledger for months with no issue like this.

You can create links to your topic and messages. No need to CTRL+C/V. And if you missed something - you can edit your message.

1 Like

Hi @irlart,

I’m very sorry to hear you’ve lost access to your funds stored in your Trezor wallet. I hope you find a way to restore access, although the chances are very small.

As far as I remember, when I created a Hidden wallet with a Passphrase on my Trezor, I got several warnings about the importance of remembering it. I also researched the subject before I made a Hidden wallet, by reading the Wiki and Blog articles, plus posts in this forum. So I was sure what I was doing before I did it. This is essential with everything regarding crypto in general and especially hardware wallets like Trezor.

The Passphrase function is meant to be an extra security layer for you, so no one can get access to your funds if the know your PIN code. Therefore, it’s only you who can know the Passphrase.

I cannot stress this too much: Always do your own research before doing anything with money! Also, don’t hesitate to ask in these forums before you do anything, if you’re unsure. I’ve done that several times myself and always received good help from the community.

1 Like

I’ve found the db files for my logins for google as well as cache files for all my logins for trezor in the library of my macos. Is it possible to decrypt the cache files with: Apps:Cryptee - Trezor Wiki to be able to recover passphrase? I’m having a friend help with getting the google files up on sqlite to see if its in there.

Im having the same issue with my passphrase i tried using my passphrase that i used, only 2 words but none of them work. And i dont recall putting passphrase in my MetaMask account after connecting it to a hardware wallet. I have seed phrase on trezor and pin as well. Pls help

Petosiris, do you know the subject that I mentioned in this Post?
It can help me, irlart and BryC. And many more people to come.
It’s like everyone who knows - tries to stay silent.

Hi @Kindzadza,

Sorry, I don’t know more about this at the moment. @MichalZ answered you six days ago, here in this thread. Did you lookup the answer in your Ticket? I’d advice you to continue communicating with the support representative in that Ticket.

Also, I get confused about cross-posting (same issue by same poster in more than one thread) and I tend to ignore all but one of them, therefore I often miss any additional information in the other thread(s). Community support will also just get more to do when the same issue is spread out in different posts and that delays support replies to you and everyone else. Cross-posting is not good, IMO, and you should try to avoid it. You’ll then get more replies and faster replies too.

2 Likes

Understood. Ok. But what about the method I’m mentioning: is it generously possible?

Maybe? I don’t know. Never tried it myself.
Good luck!

One more thing.
Do you perhaps know the person from Satoshi Labs who wrote this article in blog?
Or do you perhaps know a person who can provide information on a method?