Trezor wallet showing zero balance

Yes, I read it before I answered you.
Did the error message from Recovery check say it was a fatal error, or what did it say (if you remember)? I thought the fatal error came during the Firmware update?

SatoshiLabs recommend that you perform a Dry-run (check Recovery seed procedure) before a Firmware update, to ensure you have a valid Recovery seed in your custody, in case the Firmware update fails. If you don’t have a working Trezor device after the failed update, then you cannot transfer the funds to a temporary account either.

Yes, a fatal error came during the firmware update - I am using Windows 11 64-bit version.
My concern now is about my second seed phrase, I have two:

  1. when I create my Trezor T wallet for the first time.
  2. when I connected my Trezor T wallet to Meta and TrustW.
    It turns out I can’t have two seed phrases for Trezor T (multiple wallets yes). So I want to understand what happened, does it means my first seed was deleted/destroyed when I connected Meta-TrustW and now it is my actual see?
    So, let’s get back a bit again. After I updated my firmware successfully I run the backup recovery process and used my 1st seed and my balance is 0 now. I checked both seeds and:
  3. Trezor - The entered recovery seed is valid but does not match the one in the device.
  4. Meta/Trust - The entered recovery seed is valid and matches the one in the device.
    So, my second concern is about my actual seed - 2nd (meta/trust). What happened with my Trezor T wallet funds when I connected Meta/Trust wallet and the new seed was created, does all wallets (Trezor T wallet and Meta/Trust) are merged in one account with one seed?
    Some weeks ago I signed into my Trezor T and all my funds were there, I am worried now if I will recover my Trezor T wallet and will use the 2nd seed maybe all funds from the Trezor T wallet will be gone and there will be only Meta/Trust funds.

You should take one thing at a time.

  1. First, check if the Recovery seed(s) you have written down earlier is valid by using the Check backup procedure in Trezor suite. Go to Settings–>Wallet backup–>Check backup to do this.

  2. If the seed(s) is valid, you can wipe your Trezor by using the Factory reset function in Trezor suite. Go to Settings–>Device–>Danger area–>Factory reset. Your funds are not stored in the Trezor wallet, but in the blockchain(s) on Internet. Therefore it’s important to have your Recovery seed written down, because it’s the only key to your funds in the blockchain(s).

  3. After that, you must set up your Trezor from scratch with the Recovery seed you want to try. Instead of making a new Recovery seed, select Recovery. Input the first Recovery seed you have and see if your funds are there. If not go to pt. 2 above and proceed with the second Recovery seed you have written down.

  4. If none of your Recovery seeds finds your funds, then there’s unfortunately no way to find them.

  5. If you find them with one of your Recovery seeds, then come back here and report.

you don’t have two seeds for Trezor, you have 3 separate as far as I understand, one for Trezor, one for MM and another for Trust wallet. (or 2 if you used same for MM/Trust)

you are mixing them up. Just load the seed with your funds onto your Trezor, enable the coins you need in the settings and use correct passphrase.

So this isn’t true
Does One Trezor T Support Multiple Wallets/Seed Phrases (Not Accounts)? No. You can have multiple wallets behind separate passphrases.

How to explain then this - The entered recovery seed is valid but does not match the one in the device? I don’t have any other device, the Trezor T model is the only one.

you just don’t understand the whole concept…you can have any number of seeds you want but Trezor can only hold one at the time. So yes, what it tells you is that the seed is valid nut it is not the one that is loaded on the device.

Almost every wallet works with the same format of seed, BIP39

The entered recovery seed is valid but does not match the one in the device.

If its valid how can I get back to my funds?

wipe the device in the settings and recover another seed

Factory Reset wipes the device memory, erasing all information including the Recovery Seed and PIN. Only perform a Factory Reset if you have your Recovery Seed to hand, or there are no funds stored on the device.

OK will try tomorrow, so do I need to use my TrezorT seed (the entered recovery seed is valid but does not match the one in the device)? Because this wallet contains my biggest funds, I don’t care about Meta/Trust.
As I understand, after the factory reset, all my previous seeds and PINs won’t be valid again.

you surely just mixed up those two seeds

your seed is always valid and you can restore it at any time on any wallet

OK I guess I get it.
What about funds, how can I lose them by doing something wrong?

I don’t understand that concept, from one side I always can get my funds via Trezor T (because funds are in the blockchain), however, I need to make sure there are no funds stored on the device.

P.S. Is there any way I can see my funds in blockchain if I know the Trezor BTC address where I transferred them?

we are sking you to delete the wallet so you can recover another/differnet seed, that’s all

yes, in any blockchain explorer, for example here:

Hello. Mine is also showing ZERO balance. Ive done a recovery but still shows ZERO

It worked out, thanks!

A post was merged into an existing topic: Problema con la dirección de wallet

Having similar issue with BTC sent from Exodus. My balance showed correct in initially, then about 7 days later I uploaded update and balances went to zero. Ticket ID: 167005

Having similar issue on Trezor suite with BTC sent from Exodus. My balance showed correct initially, then about 7 days later I uploaded update and balances went to zero. Ticket ID: 167005

I opened my wallet to export other accounts, but where I have the funds it does not appear reflected and it does not let me do the operations

4 posts were merged into an existing topic: Trezor-Suite no longer opens on my Ubuntu pc