[Trezor One] Not able to access my (hidden)wallet on another device [Answered/Thread in comments]

Good evening everyone,

Question, has anyone else experienced the same with their Trezor One? Today I received my Trezor One in the mail and I created a wallet and a hidden wallet (on which I have all my funds) in Trezor Suite. I did this on my PC after I ran through the set up and did a recovery check on my seed phrase. I can access both of the wallets with no problem on my PC.

However, when I try to access my (hidden) wallet on my laptop it is displaying this message (see below). After I plug in my Trezor to my laptop and go into Suite I am required to put in my PIN. Then it gives me the option to go to my wallet or enter a passphrase for my hidden wallet as it does on my PC. However, when I enter the exact same passphrase for my hidden wallet it directs me to another window as if I want to set up a new hidden wallet. I don’t want to continue because it might create another hidden wallet with the exact same passphrase on the same seed (possibly wiping/overriding my wallet on which all my funds are?). Has anyone else had the same thing happened when using different devices to access the same seed wallet? Or am I mistaken here that it is actually not on the same seed somehow? I assume that you should be able to use the same Trezor One on different devices to access the same wallets.

Perhaps I am overlooking something. Would love to hear your thoughts/suggestions.

Kind regards,


Hi @Mark1,

See this thread. Maybe it can help you:

Hi @Mark1

Let’s dispel your fears about using the same passphrase. Anytime you use the same seed and the same passphrase, the same wallet, with the same accounts, including the same addresses in the same order are generated no matter what app is used.

Therefore, this :point_down:t4: cannot happen.

You cannot override or wipe your wallet like that. See our blog post explaining Where in the world are my coins? https://blog.trezor.io/where-in-the-world-are-my-coins-85a229417b06

Anyway, by entering any passphrase you won’t screw anything. Simply, enter the same passphrase. If it’s the same seed and the same passphrase used, then you get access to the same addresses. If addresses don’t match, you are in a different wallet / account.

The dialog you get might be shown for various reasons but actually it doesn’t change a thing (speaking of your funds).

Thank you very much sir!

It was indeed that I did not have the ETH/ERC20 tokens enabled on my laptop which prompted the misunderstanding. Enabled them and I can now check the same hidden wallet on my laptop as well.

1 Like

Hi Pavel,

Through the help of @Petosiris I found the answer in another thread. The issue was that all my funds are ERC20 tokens and on my laptop I only had Bitcoin enabled to show in my portfolio. Enabling ETH and reentering my passphrase gave me my hidden wallet.

Regardless thank you for dispelling my fear regarding the use of the same passphrases. That’s what I found in my research as well. But when it comes to your own funds it is still a bit scary I suppose.

Thank you for taking the time to answer my question. I have changed the title to indicate it is answered. Perhaps it can help some people in the future as well.

1 Like

Great to hear you solved it! :+1: I’m just happy to be of help.


Hello. I have the same Problem. Can anyone help me please?

Can you send me a messange? I can not send you. I have the same problem

Hi @vkingzoli,

You can write your message here.
If you have the same problem then perhaps my answer to Mark1 in post #2 may help you.

Can you explain it to me exactly, I didn’t understand it. I created a passphrase on my Trezor. When I switched to the desktop app, my hidden account was suddenly gone and I only had my standard wallet. How do I find my passphrase account again? Help

You wrote down your Passphrase, right?

Hidden wallets don’t just disappear, so you need to enter the correct Passphrase to access the right Hidden wallet. If you enter a wrong Passphrase then Trezor will create a new Hidden wallet for you, with no funds in it. Remember that Passphrases are case sensitive and a space is also a valid character.

Also, see Mark1’s post above, where he says he simply needed to enable the account on the other PC for it to show its Hidden wallet.

So, for example, if you have these accounts enabled on the first PC –


… then you need to enable the same accounts on the other PC. It doesn’t work if you have only one account enabled, for instance BTC, and not the account you have your funds in.

When creating a passphrase, I only had to enter a password which I had to remember. And later on the desktop app it was gone. I’ll try again in the afternoon. Thanks

Bro can you send me a private messange? I dont finde the option

you are using wrong passphrase, you need exactly same passphrase to access the wallet again

No, sorry, I can’t send you a private message. If you need further help with this issue, please post here. And please do not post in other threads to get my attention. I moved your last post in another forum thread to this thread.