Help! I'm stuck in Bootloader mode 1.10.0 NEW DEVICE (Trezor One) Device detected in incorrect state-This Trezor is in bootloader mode

Hi! I’m having difficulties installing my Trezor One. I downloaded the Trezor Suite on trezor.io and installed the app on my PC Windows 7 64 bit version. I open the Trezor Suite and connect my Trezor device after that the “Anonymous data collection” appeared I did allow it and click “Confirm”. I click the “Install Firmware” button then “reconnect your device” appeared, I unplugged my device and plugged it but suddenly my computer prompted that the drivers device did not recognized my trezor so the firmware installation was interrupted. I close the Trezor Suite I downloaded the “TrezorOneWebUSB-NoSN-FIX” registry and the Trezor Bridge and install it. The driver installation was success so I open the Trezor Suite again but it says “Device detected in incorrect state” and “This Trezor is in bootloader mode” Now I’m stuck in Bootloader mode 1.10.0. This is my new device and did not yet create any pin, password, seed phares etc.

I’m super frustrated please kindly help me with my problem? What to do?

On Trezor Wallet (the web-based) when I connect my Trezor device here. It says " Trezor Firmware Update"

Warning!
Your Trezor may have already been set up. We cannot check the state of your device because it is in bootloader mode.
If your device has already been initialized, meaning you have a recovery seed, make sure you have it with you. (I did not setup any pin, password, seed phrases yet)

to update the version there is an options “I have my recovery seed with me” and “My Trezor is empty”

What to do?

if it is the new device that hasn’t been backed up yet and you don’t have any funds there yet you can simply proceed to factory reset and set up your device again.

please also see following post:

Hello ,

I have the same problem : TREZOR IS STUCKED IN BOOTLOADER MODE 1.10.0, but it is not new device , so I don’t want to do a Factory Reset…
I tried to reconnect it, different cables, ports and pc as well…still in Bootloader mode 1.10.0…any help please?
THANK YOU

Having a backup (recovery seed) is an absolute must. If you have done your backup properly, there is nothing to be worried about. With your recovery seed you can factory reset your device anytime without any risk of losing your funds.

Of course I have recovery seed - so your advise is to do factory reset and setup my trezor again , right?
What is procedure to do factory reset please then?
I can follow giude how to do it on trezor.io website, but it not works for me - my trezor is still in bootloader mode- nothing works…
So I think - just to buy new trezor device -wipe it and recover it with my old backup…
Or same procedure ,but with electrum wallet…

Thank you

Correct.

What happens when connecting your device (stuck in bootloader mode) to Trezor Wallet https://wallet.trezor.io/#/, could you take a printscreen?

Optionally, is there any difference while connecting to Trezor Suite desktop app, or to Trezor Suite web app?

I don’t have the device right now - so later can send you the printscreen…
but it says: your device is in bootloader mode - reconnect it and connect again…but it is still in bootloader mode…no change…it is like magic circle…
So now I can not do factory reset at that device as well…
Just to buy a new one and setup it with my recovery seed…

there is no difference between Tsd and Tsw…

Thank you for your help!

Once you have your device, please try entering bootloader by ​holding the buttons anyway:

  1. Before you plug in Trezor to your computer, hold both buttons pressed

  2. While still holding both buttons pressed, connect Trezor to your computer

  3. Once, you successfully enter bootloader mode, you will see Trezor displaying something like this https://wiki.trezor.io/images/Bootloader.jpg

After you enter bootloader mode, continue to Trezor Wallet from https://wallet.trezor.io/#/ then, you should be given with options to update and to perform factory reset.

Please, let us know what was the result and how did it go.

  1. I did it many times - I connected it with holding both buttons , I connected it without holding it …Device is all the time in Bootloader mode …this is what I am tryin to explain…

Device is all the time in Bootloader mode…you can connect it with holding both buttons or whithout - there is no change : device says : bootloader mode and Trezor suite web says: Device is in Bootloader mode please reconnect it …magic circle as I said…

Pavel - I think you are from Czech rep. ( because of your name ) - maybe we can speak in czech lang.?.)

@Baky23

Thanks for confirmation.

Assuming, you get the same results when trying to access your device by using both Trezor Wallet and Trezor Suite, correct?

If so, are you able to install trezorctl commands tool? See instructions Using trezorctl commands with Trezor - Trezor Wiki

Once you have installed this tool, we would instruct you what commands you should type into the terminal to see if we could troubleshoot the issue.

Please, if you don’t mind let’s keep this conversation in :uk: so that others can understand us. thx :pray:t6:

I have the same problem stuck in boatloader mode I have already done all the instructions nothing happen.pls.help

Hi @ladymitch18,

Maybe this can help you:

i was having the same problem as everyone , getting stuck on bootloader and when you use the trevor suite it will just say connect your trezor even if the trezor is plugged in. The only Fix that i found about getting stuck on bootloader is to have your trezor plug on a different desktop or laptop, then go to Trezor Wallet. thats the only time the trezor was detected and i was able to update it. now the drawback is that after i update it and plug it back to the previous PC/desktop that i was having issue with the bootloader , it still wont work. it only works with laptop where i was able to update it.

Hello, i have the same problem with my trezor one. First time use i connected it to my mac and it needed an update so i initiated the update 1.10.0 and since then it stays in bootloader mode after connecting. I tried all the above but no difference what so ever, problem still the same. Please a solution isa needed. I tried to contact Trezor support but this seems impossible, if the problem persists then Trezor needs to send me a new one.

Hi @Roughnek,

Hi Pavel,

Thank you for your answer - can you instruct me what commands I should type into terminal please?

Ok - lets continue in english - to help other ppl - it looks there are more of us with the same problem…

Thank you
B.

Hi @Baky23

Beforehand, can you confirm that your Trezor Bridge is running, and you can see your device connected when checking Trezor Bridge Status, available from http://127.0.0.1:21325/status/ ?

I have the same problem. Have you found the answer? Did you fix it?

If your T1 got stuck in BL mode, use Trezor Wallet https://wallet.trezor.io/ instead of Trezor Suite.

Same issue! . And i have the 1.10 update already installed! I have found my mistake. Even thought i wiped it, the trezor suite still showed my older wallet. I realized i changed the name so i clicked the drop down menu and there it was. The newly named wallet. Anyway that’s what my silly mistake was.