Signing Message with latest firmware

Hi, do you guys has experience a error like this or know what is is?


On screen popup:
Message verification error: bytes overflow

Your Trezor says “sign message” and the on screen pop-up says “verification error”.
What software are you using? Are you signing or verifying the message?

This would happen if you tried to sign or verify a message that is too long; more specifically, over 1024 bytes. The limit has not changed in a very long time though, so it’s not a matter of the latest firmware.

I sign my text with the trezor desktop app I will have to look if it was more that 1024 bytes. Do you give me a hint how do it? or is there an application?

Did you intend to sign the text “DLPjXG”?

If not, you have a bad piece of equipment somewhere that is simply garbling up whatever you are trying to do.

  • start with trying a different USB cable, or a different port on your computer
  • see if the same problem happens with a different computer – this might as well be caused by bad RAM
  • finally the chip on Trezor itself could be borked, in which case you’d need RMA / replacement

Alternatively: can you consistently reproduce the problem?
I.e., is it always the same message that always gets messed up the same way? Do other messages (shorter ones perhaps) work fine?

Can you post the message that you are trying to sign?

I wll try that option that you have posted

Yes I try it minimal 3 times with he same error. i sign the same message with electrum and went ok