Ronin address not showing on trezor

hi i bought a trezor to use for my axie infinity game
i created a ronin account and connect it to the trezor hardware wallet.

after creating it successfully, i cant transact.
the ronin account i created is not showing on the trezor list of accounts

there is a list of 50 accounts to import but the account i created is not on the list

hope that someone can help.

2 Likes

hi @Jhon

your are using either different seed or different passphrase:

thank you for responding Michalz
the error i encountered happened upon creation of my account. it is the first and only account i created on that trezor device.
i created a new ronin account that day. then i connect it to the hardware wallet. that is the only seed and pass phrase i received.
i never used other seed and pass phrase, i only used the seed and pass phrase that was given to me upon creation of a new ronin account.
is there a way to fix it?

Hi there Jhon,

I’m trying to understand your problem. When you say you can’t “transact” what do you mean?

It sounds like you initially set everything up correctly. Can you post a screen shot of what your Ronin wallet looks like right now?

Also, you need to make sure you log-into Axie Infinity with the connected Ronin Trezor wallet to create an Axie Infinity account with it.

hi thank you for responding langly1087

what i mean by i cant transact is. i bought 2 teams of axies.

i got the axies sent to my account but now i cant gift the axies
my cousin and i bought 2 teams of axies.
The seller sent it to my account
for safety reason… because i have a trezor. but now i cant gift the axies to my cousin
the transaction won’t proceed.
because the ronin address on the ronin extention is not on the select an account to import menu list.

im really sure that when i created the first account i picked the no. 1 on the list of 50 account to choose from.
but i dont know the reason why my ronin account is not on the list.

on the ronin extentions it indicated that the ronin address containing the axies is connected to the hardware.
i can log in on the market place and still access the axies on the market place using my e mail and password. but i can’t login using the ronin account i registered.

i can also play the axie infinity game but i think i wont be able to withdraw the slp that i will be farming.

I really hope that there is a solution
it is so frustrating because at first my account was hacked
the hacker stole two teams mine and my scholar. they also got all the slp that i farmed for 15 days
the reason why i bought a trezor.
and now this happened.

Are you are 100% sure that when you enter in the passphrase, you are entering the correct phrase? Did you write the pass phrase down?

Also, do you have an Axie Infinity account created already with the ronin trezor account the axies were sent to?

yes i think i entered it correctly.
yes i write down the passphrase.

yes i also have an axie infinity account created with the ronin trezor, but i cannot login on the market place if i use ronin to log in. i can only login to the axie marketplace if i use email and password.
when i tried to gift the axies. it will ask for my passphrase.
after i enter the phrase, it will be shown on the trezor. then sellect ok but it will stop there.

same thing when i use the ronin trezor account to login. it will ask for my passphrase i will enter it on my computer. then i will confirm it on my trezor. after that. there should be a screen popping on the trezor saying lunacian that you have to confirm. but that popping screen wont show up.

Ah, I see. I understand now. I can’t tell if this is a Trezor or Ronin Wallet issue…It could be both. I’m going to comb through the Axie Discord to see if I can find anyone else having the same issue.

ok… thank you Langly1087

no sir it is my only seedphrase and passphrase

i have the same exact issue as @Jhon

do you have a resolution for this issue already?

up for this issue any kind help from experienced trezor users?

the problem is fixed. i already found the missing account. thank you.

1 Like

Please share your fix with the community, @Jhon, so it may help others too.

1 Like

Thank you, yes please share @Jhon your fix. if the account doesn’t have any balance in it, I should have move on and create a new account… its been days now. Thank you in advance!

yes i already fixed it.

I remembered that upon setting up my trezor suite.
it ask me 2 times for a passphrase. the firsts one, i put pin(meaning numbers) the second one, i put password (meaning letters).

To find the missing ronin address connected to your trezor. try creating a new hardware wallet. Be sure that your main ronin account is selected from your ronin extension (main ronin meaning the one that is not connected to your hardware wallet)

Then select connect hardware wallet. enter the pin your using to unlock your trezor. (when you plug your trezor to your computer it will ask for a pin) use that.
then there you’ll find the missing ronin address on the list.

in my case now i got 2 separate 50 list of ronin addresses i can connect

Do this if you also encountered the same while setting up your trezor suite and if you also had 2 passphrase created like me.

2 Likes