How I lost my address with 10 years of savings (not found yet) Trezor + MetaMask

I use FixMyCrypto from GitHub.

I can’t recommend anyone to use such programs, because it can be dangerous to some extent. I have created a new user on my laptop and turn off the Internet before using the program.

I use it myself because I don’t see any other way to find the right word in my situation.

1 Like

did you only use Metamask all the time or you have used Suite too?

If you typed anything here the very first time you connected to MM then you created hidden walelt right away, thinking you actually did not
CleanShot 2022-12-15 at 12.51.07

Go to Suite, select standard wallet and see what is the receive address. If it is different then where you sent your coins then above described is what happened.

Hello, forgi! Thank you for answering. I saw a lot of answers from you on this forum.

At first time I used TS only to configure the Trezor One and creating the seed phrase. Then I immediately switched to MM and created Trezor 1.

As far as I understand, there are technically no other explanations. I wrote SOMETHING. Twice. With an interval of 5 days. And I forgot forever about it. (lol) Therefore, I continue to make a search. At the moment, I am surprised that I have tried 800 thousand variants of the passphrase and nothing came up.

Yes, its different.

OK. When you removed that Trezor 1 from Metamask you only removed the link from Metamask to your Trezor (Standard) wallet, not the wallet itself. It should be possible to reconnect to it at any time. What happens if you try to reconnect your Standard wallet to Metamask again?

I see. So you tried to send 0.0292 BNB from your Standard wallet that held 0.1084 BNB to your new Hidden wallet in Trezor, and that transaction failed. It means that your Trezor’s Standard wallet should still contain 0.1084 BNB and the new Hidden wallet 0 BNB.

If the transaction had been successful, you’d have 0.0792 BNB left in your Standard wallet and 0.0292 BNB in your new Hidden wallet.

You said you had the Transaction ID, and you used the Binance Smart Chain protocol for the transfer. What status message do you see when you look it up on

Also look into the Metamask history for the account, to see any transaction and messages there.

I see a list of addresses that doesn’t have the first one.

No, I wanted to send USDT. The picture just shows the BNB balance on this account.

Let’s not call it “Standard”, so as not to confuse people. I have created the “first wallet” and trying to regain access to it. At the moment, I do not see the desired address in the standard wallet. When any Trezor wallet in MM is added, it is automatically called “Trezor 1”. We don’t see it as standard or hidden. (I know that a standard wallet has no passphrase/just blank window, I understand the terms)

Here is the transaction when I made the only successful withdrawal back to the exchange. It was 5 days after the Trezor 1 account (first wallet) was created.

I was using the term SatoshiLabs use in Trezor Suite for the non-hidden wallet.
You meant a Metamask wallet then? The connected Trezor #1 in Metamask?

I’m confused. Sorry! I think we’re talking about different things.

I wish you luck, @Artyom. I will take some time off the forum now to educate myself more, before I may come back and offer answers to users.

I completely understand you. Considering everything I’ve done at the moment, I can’t call my first wallet a standard one. Because when I log into a standard wallet, there is no money there.

All the money was left on the first wallet. Which should have been standard. But apparently it was hidden.

The very first advice I received was this: “try to log into a standard wallet, do not enter anything in the window with the passphrase, what do you see there?” And I said nothing. There are the wrong addresses and there is no money there.

Thank you for your time. If you have an idea in future what person can enter in a passphrase window, twice with an interval of 5 days, and then forget about it - please write.

1 Like

it absolutely does not matter what it was called in Metamask, if you add 52nd address to metamask, it will still be called Trezor 1.

You setup a passphrase on the first use of MM and now you cannot find the passphrase, that is what happened.

you can search for any address that is on your device here: (yes, you have tu use correct passphrase to search addresses in specific hidden wallet)

1 Like

Yes, that’s right. In this thread, I ask for advice about what else I can try to enter in the passphrase window.


I keep searching and noticed an interesting thing today. When I enter a passphrase with a typo in one of the lines, a warning is displayed. (don’t worry, it’s not my passphrase, it’s just for example)

I specifically entered the number 2 in the second line, instead of 1. As if I accidentally hit the next button with my finger.

Next, logically, I see a message that an error has been made somewhere. And I click the “show passphrase” checkbox. Is it logical? Yes it is.

And the amazing thing comes after that. The passphrase from the first line is automatically transferred to the second line. Without warning. It turns out you don’t see where you made a mistake.

Now the error is no longer displayed. Therefore, I want to automatically press Enter.

What’s next. If you make a typo in the first line, and not in the second, then by clicking the check mark, the typo is automatically put in the second window. In fact, the text from the first line is always put in the second. Automatically. Even if it’s a completely different word.

I have not seen such a password filling mechanic anywhere on the Internet. And I understand that I could have entered SOMETHING with an typo, and the tick I pressed just filled it out automatically.

Now at least I understand why I and so many other people could enter SOMETHING into this window and make a typo.

I keep searching.

*this form is located at connect dot trezor dot io, not on MM side

1 Like

yes, obviously. You are asked to confirm the passphrase, so type the same thing twice, if you type something else you get warning, nothing special about that.

and yes, if you click the checkmark then you do not have to confirm twice, again expected behavior. But I do agree that a mistake could happen there.

One thing I remembered is that if you have several types of keyboard inputs like british / usa / german these have different key locations and symbols

But maybe you already considered this…

1 Like


I was in a hypnosis session. Unfortunately, i did not see anything new. I saw that i entered my regular password or maybe pin. That’s all. But I already tried these.

Every night I put some new ideas into FixMyCrypto program. At this moment I tried 1,1 billion of passphrases.

The support from Trezor and FixMyCrypto said, that looks like I tried everything.

My next step:

  1. I will try to collect all passwords from my laptop, browsers, Mac OS keychain and notes. I will put it all in one file and run in FixMyCrypto. It looks crazy for me, but what else can I do…
  2. I will run [a-zA-Z0-9] with 5 characters. But I don’t know how much time it can take. Maybe too long.


  1. I tried up to 6 characters passphrases [a-z][a-z][a-z][a-z][a-z][a-z]. It takes 90 hours. Nothing.
  2. I thought, what if I created a wallet using the seed phrase from MM. It is clear that technically it is almost impossible, but suddenly there was some kind of failure. I tried to run all my passwords using this idea. Again, nothing.
  3. I almost collected all the passwords from the MAC OS Keychain. I’ll be running them through the program soon.

At the moment I have tried 1.5 billion passphrases.

The thought that does not leave my head is that I have entered something very simple. That I didn’t even have to write it down… But these are definitely not numbers… And what could it be…

@Artyom here is a nice article including times it would take to crack different types of a passphrase depending on type of HW, so if you are using a laptop, then it will be years or never depending of what you typed in.



  1. I collected all passwords from MAC OS Keychain and ran it through the program.
  2. I collected all passwords from Chrome and ran it through the program.

Again nothing. :disappointed:

Dear Arty ,
Feel your agony, did you take in concern the address gap limit?


What do you mean?


Almost 3 month I keep searching for passphrase.

I tried a new release of FixMyCrypto v 3.0.2 wich include new future - passwords compilation file.

The provided file passwords/ contains a list of 19 million commonly used passwords from these sources:
“rockyou” data breach
“xato net” data breach
Top 1 million web passwords
English 467k word dictionary
BIP-39 English word set
All dates from 1900-2023 in common formats (YYYYMMDD, MMDDYYYY, DDMMYYYY, YYMMDD, MMDDYY, DDMMYY)

Nothing. :broken_heart:


I didn’t find a solution to my problem at this moment. And I don’t know what else I can try. Maybe I should buy a powerful computer and run something long in there with brute force? For example “google automatic length pass" or something. Let it run 24/7…

What do you think guys?