Help: I can't access my hidden wallets

I can’t access my hidden wallets

It always says “Confirm empty hidden wallet”. But two houres ago it worked!
I updated the firmeware, checked the passphrase and double & triple checked the passwords for the hidden wallets. Now I’m starting to get nervous.

I have a Trezor Model T. I can access my default wallet, but I have all my cryptocurrencies in hidden wallets. like I mentioned: A few hours ago, as usual, I easily got into one of the hidden wallets. After trying to load the second hidden wallet, I can’t get access to either of them. it always says “Confirm empty hidden wallet”. I use underscroes in the passwords to the hidden wallets. I have been very careful to write down the passwords for these. did someting changed after the update?

And where is the direct Trezor support service contact?

1 Like

should I enter the password for the hidden wallet a second time? I’m afraid I’ll overwrite something or make the problem bigger

1 Like

Heiii @FlumFlix

Most of the time this happens is due to inputing the incorrect passphrase.

Usually one missed typo and you are generating a new wallet with no funds.

Passphrase are never wrong. Passphrase is not a password, it behaves and works differently.

Every time you input a different passphrase you will generate a new wallet. So you won’t overwrite anything.

Like I said most likely you are inputing a different/new passphrase

  1. if you checked it and rechecked it sevrel times calm down and try it again slowy take your time

  2. buy another HW dont upadte firmwear try and recover ( the TREZOR update could of messed the HW itself up)


I switched to an other PC with older Trezor software version and now one of the phassphrases works that didn’t worked on the first PC with the updated software version.

You can trust me: I checked it so many times and the password is not that long. Why does it show me “Confirm empty hidden wallet” after the update and with the older version I get acess?

As you can read in my answer las to rimaS,
currently it looks more like a software then a hardware problem to me.
Still not get to my funds of the second hidden wallet.
maybe it would work if i had another pc with a different trezor software version around…

Ok just saying @FlumFlix

In any case wait for a reply from community support, they will respond, might not be immediately but they respond

ps: haven’t heard of any bug related to Trezor suite software regarding passphrase.

1 Like

I have tested it several times and it becomes very clear: Currently the same password of my first hidden wallet works with the old Trezor software desktop version and with the new software version on a different computer I get: “Confirm empty hidden wallet”. with the second wallet I get this message on both computers. this is a mess.

Thanks for your time

are your funds something other than Bitcoin?
did you enable the coins in Suite settings?

Suite will not look for coins that aren’t enabled. A wallet with ETH in it will look empty if you’re only looking for BTC.

Aside, there is no need to worry about “making it worse”. Nothing is written on Trezor if you ““create”” a wallet.


That is the question! Yes, my Trezor are only different Altcoins. Now I activated the coins in the mainwallet and after entering the pasword to the hidden wallets it worked! not finding my funds scared the hell out of me.
Good advice. Thank you.

1 Like