Can't send ERC20 token from Trezor

HI! I sent ERC20 token (LSS) from exchange straight to my Trezor Model T (through the suite) and now I can’t seem to send it out (withdraw) from my Trezor T to another address. Help! Thank you!

having the same problem. i’m worried i did something wrong. but maybe its a glitch.

I actually think I figured it out but now I have the transaction stuck for over an hour. I tried to Bump Fee both Normal and Custom and it’s not letting me. Getting message- “Signed transaction error: replacement transaction underpriced”. How’s one supped to know how much is the correct price. More importantly: WHY ISN’T THERE A CANCEL TRANSACTION OPTION!!!

1 Like

I was able to Bump Fee and for now & it’s till pending… No one said dealing in Crypto would be easy, but Trezor needs to do the obvious and ad a CANCEL TRANSACTION option. Sweet geezus, i hope it goes through eventually otherwise i won’t be able to make any subsequent transactions because they’ll get stuck behind this one…

i sent shiba and FTM from kucoin to an eth account on my trezor suit but i think i did it wrong. i thought as they were ecr20s they would be fine in an eth account.

they show up as tokens but when i tried to move them to an exchange today it says unkown or invalid token on my trezor, and the outgoing address is not matching up when i have to confirm it. so they seem are stuck.
is there any way to retrieve them? i’m really worried they are lost.

any advice?

To find out how much gas you should specify, you can use https://ethgasstation.info/ or https://www.gasnow.org/.

1 Like

Ticket ID: 102921

i’m a newbie here, and i’m really out of my depth. i’d really appreciate some advice.

i transfered some shib and FTM from kucoin to my #1 eth account on trezor suit.

they show up as tokens with the dollar amount in the tokens section but the value is not showing up in the overall eth account.

they show up in my exodus wallet.

but i tried to send them to an exchange today and also tried to exchange them through exodus but each time i have to confirm the address on the trezor it says “unknown token” and displays a different address than the one i’m sending to.

please help.

@pips please check you inbox, your ticket has just been answered.

i checked my inbox but no-one sent me a response.

I figure I should update if it helps someone in the future: i was able to push through the stuck transaction by using Trezor with Metamask wallet and sending 0 ETH to myself. Here’s a youtube video I came across that helped:

The reason the transaction got stuck in the first place was because I didn’t have enough ETH for the transaction and it sent it with whatever ETH I did have with a “Custom” gas fee.

So make sure you have enough ETH for a Normal gas fee.

I’m trying to send an ERC token to an exchange for the first time. I’ve done this with ETH and BTC successfully before. I understand I need ETH to pay for gas to send the tokens. But I’m not given the opportunity to provide it when I send (unless i am missing something?). Every time I try to withdraw it says "Not enough ETH to cover transaction fee” what ever figure i enter. I have plenty of both ETH and the token in my wallet. Any ideas?