Can't access Wallet after Firmware Update

Help!!! I updated my Trezor T with the most recent Firmware update, but the cord came unplugged in the process. I then had to restart and wipe the Trezor.

It accepted my Seed phrase but has now created an entirely new wallet. I can see my old wallet on the Trezor Suite, but it says “Disconnected” even with the Trezor is plugged in. It is only letting me access the new wallet that I accidentally created.

I am using the Trezor Bridge 2.0.27
The Trezor T now has the latest firmware

See my reply to another user, about the recovery procedure. I think that may help you too.

I did that, but the first time I tried I accidentally created a new wallet. Now it only associates to that new wallet and not the old one.

I tried wiping again, but that didn’t help.

Did you enter the private seed you had from before when you created the new wallet, so that both wallets use the same private seed? It is possible to manually enter the private seed when you create a new wallet, instead of letting it create the seed for you. If so, I’m not sure what you should do next.

If not, when you try to recover your old wallet, check that you’re using the private seed from the old wallet and not the new one you accidentally created.

I am using my old seed. Now it is only associated with the new wallet. I have a Read Only API that is connected to my old wallet and it shows my coins still in it. I know my pin , passphrase and seed of my old wallet, I just can’t find a way to enter it anywhere.

@MichalZ My support ticket is 85874
I submitted my request for help amost 20 days ago and have heard nothing back.
I’m hoping someone can help.

Hi @Gantry
you are most probably accessing wrong wallet (I reckon that you are entering different passphrase).
Anyway, I have just answered your ticket and we will continue troubleshooting your issue there as more sensitive information can be required.

I have the same problem. I performed a firmware update for my Model T as recommended when I plugged it into my computer. After the firmware update I could not see the wallets with my crypto. I followed the instructions for no balance after firmware update on their online manual and it didn’t work. I emailed their support using the online form and saw a message saying that it could take up to twenty days for a reply! This is outrageous. I can’t see or access my crypto thanks to their firmware update. Who knows if they will actually get back to me in twenty days. I see that my crypto is still there but I just can’t access it. Hardwallets are more secure than the exchanges they say. At least on the exchange they never lost any of my crypto. Needless to say I am very upset with Trezor and if they don’t get back to me …, I am on day 6 of the 20 day countdown.

Hi @zousan,

If you post your Ticket ID here, it’s a possibility you’ll get prioritized and receive an answer earlier.

Thank you for responding. My ticket ID is 93543. It would be nice to get this issue corrected as soon as possible. This is a major inconvenience and annoyance.

I have the same problem. my prevrous private seed is now associated with the new wallet. I can’t access the old one and it seems that i have 0 crypto’s. :cold_sweat:

SatoshiLabs Group ticket created - account lost - Ticket ID: 94181

Eva, first - check if you typed true seed. If you created wrong wallet by typing not your original seed: you will need to restore your wallet. Go to Trezor Wiki.
Another thing is passphrase. Its an advanced feature. New Trezor Suite has an option that shows you a choice of choosing the standard wallet and hidden wallet. If, by any chance, you made a click on hidden wallet and it asked you to enter a passphrase and you entered - you created new hidden wallet with zero balances. There is no wrong passphrase, every time you enter a different passphrase even with one different digit - it will create a new wallet. If you received crypto on such wallet - it will be protected with very same exact passphrase.
If you did something alike, by misunderstanding, first - probably, what you typed, was already written somewhere by you, you can try this.
Also, suggest looking here, if you will not be able to restore your wallet.

hi @Kindzadza

first of all I am a total new in this.

when installing new firmware I had to choose between: new wallet and restore a wallet.
I did restore. Then I gave my true seed (which is for the orignal).
So trezor made a new wallet and doesn’t recognize my original wallet which has now 0 euro.

Can you give me a step by step tutorial… because I am a beginner and doesn’t understand your explanation.
I am Really Thankful for the fact that you responded so quickle.

Hi,

I updated the firmware on my Model T and ever since I have not been able to see my wallets with my crypto. I followed the instructions on the online user manual and no success. I see that the crypto still are there but the Model T doesn’t show my folders with the crypto. I emailed support but maybe getting back to me in 20 days isn’t acceptable. My ticket ID is 93543. Help please!

Hi @zousan
Your ticket has already been answered, please check your inbox.

MichalZ,

The recommended remedy did not work.

Alonzo

Could you please be more specific as what exactly did not work ?

MichalZ,

I followed the instructions for the reset device procedures that you wanted me to do. I entered my recovery seed exactly and I entered my passphrase exactly. I had two ethereum wallets. One with ETH and the other had an ERC20 token. My Trezor Model T still does not show my two wallets with my Crypto. I performed your recommended action more than once and still no Crypto. I did not have this issue until I performed the firmware update on my Model T. Attached are screenshots of my hidden wallet and the transaction hash of the transactions when I sent the crypto to the wallets.

Alonzo

It doesn’t seem too scary. Unless you used passphrase.

If you have separate wallet, go with restoring your wallet on in. See Trezor Wiki.
Your wallet is your seed. So if something’s only on the technical side, don’t worry.
If you have only one wallet, you will need to erase it in Trezor Suite in order to restore your wallet from the start using your seeds. Be sure to not give anyone your seeds. And type them solely on Trezor device. Be sure to install Trezor Bridge beforehand.
Also, note: some software installed from unverified sources may have risks(verifying what you install is important) along with WiFi in public places(use VPN or otherwise don’t use such connection at all). Double check what you do, always. Use Firefox/Chrome(I don’t use it) only with https sites. Be careful with phishing. See security practices, they are important.

Also, I not a moderator, and don’t fully understand your situation. Wait for support answer.

1 Like

Hello evryone,

I have a Trezor T model and I am experiencing the same problems after upgrading to 2.5.1, using Trezor Suite 22.5.2 and Bridge 2.0.31. I have followed all the steps to restore the (hidden) wallet and I still can’t see my old wallet. And yes, I have used the correct seed words and password for the wallet. What else can i do? Thank you in advanced