Unable to send funds out of Trezor

Hi guys,

I hoping someone could help me please?

I’ve transferred funds into my Trezor on MM but I’m unable to transfer/send funds out.

When prompted I’m asked for my passphrase but I’m pretty sure I didn’t set one up, I think I only set up a standard wallet.
Even when I proceed without entering a passphrase it still comes up as transaction failed.

It looks as if I’ve forget my passphrase but I’m pretty sure I didn’t set one up.

Any support would be much appreciated.

Hi @Stephen

do you get any specific error message ?

Metamask is most probably preventing you from spending your funds because you are not using appropriate private key (you are not using correct combination of seed and passphrase).

Are you able to find the address that you are trying to spend from using following tool: https://findeth.io/

Hi MichalZ,

Thanks for getting back to me.

It seems as if the MM Trezor wallet isn’t connected to the handheld device.

I get ‘Transaction failed’ pop up in the MM transactions but normally the system just freezes.

I’ll hit that link now and let you know what happens, give me 5.

Hey MichalZ,

I’ve hit the link and tried to download the Bridge but the app won’t open on my laptop.

I have it saved in my files but nothing happens when I go to open it.

what app do you mean ?

Hey MichalZ,

Ok so I’ve got my friend helping me and he’s really good with Trezor, this is what we’ve established so far.

The funds are in a Hardware wallet which is linked to MM.

Our main issue is we’re using an address which we have no idea where it is or how it got into MM.

Would you be able to give us some guidance on where in the Trezor the address is, that would be helpful.

(The bridge is all good by the way)

*There’s quite a lot of funds in this account so happy to pay someone to do a screen share and help.

Is there any way of establishing if the account was set up as a standard account or a hidden account?

Hi MichalZ,

I’m just about to log off for the night but we’ve done a little more work and this is what we have so far:

The account is a regtest account and I’ve tried all the passwords I would normally use.

I’m still 80% sure I only set up a standard account without a passphrase but i may be wrong.

Is there any password recovery tests we can do for a regtest account specifically?