signing transactions issues

Good Morning can anyone help me, when signing my transactions to ronin it automatically closes, and no transaction happens, I updated my firmware, check the bridge clear the history, still not working. i tried to import it in different browser and device but when connecting to hardware wallet the address that is connected to trezor are not there. some says maybe I put wrong seed but when I privacy check it , it said the seed is ok . help me guys I really need help :frowning:


1 Like

Same problem here idk what to do about it

Hi @jhansen28 and @Ziqed,

From your description, it looks like you are in a different wallet (with a different addresses, that is why you cannot see the one with your funds). Either you have a different recovery seed in your Trezor or you use a different passphrase.

There is a simple way how to verify you use the right recovery seed. Please check that the recovery seed stored in your Trezor device matches your recovery seed backup (the one you created when initialized your device for the first time). You can find instructions on how to perform this check here:

for Trezor Model One: Test and check your recovery seed phrase backup for Trezor Model One
for Trezor Model T: Test and check your recovery seed backup for the Trezor Model T
for Trezor Safe 3: Check Backup on Trezor Safe 3

In case recovery seed in your device matches your recovery seed backup, the only way how to access a different wallet (with different addresses) is with a different passphrase.