Pending sub-pool

I really need help. When I used my Trezor for the first time after a while, I realised that in the Suite my USDT coins were not anymore all nn one account, bu were divided in 2 accounts (I do not know how and when it happened). There are 10 separate UDT accounts, the two ones mentioned which have coins in them, and the other 8 without any coins.
When I tried to transfer the USDT to an exchange to purchase some coins, from one of the accounts in my Trezor the transfer was without problems, as usual, while from the other account it has been impossible and the transfers were declined. On a few occasions it appeared INTERNAL_ERROR: pending sub-pool is full. Despite this, every time I tried the transfer the gas fee was charged from my ETH account.
Can someone please explain to me what is happening and how I can solve this problem?

Hello, have you found a solution to the “INTERNAL_ERROR: pending sub-pool is full”? I have the same message when I try to send 0.2ETH to my CEX account… How can I send my funds? Sames message since yesterday, I have never received this message before… thanks for your support

1 Like

Hi. No, I have not find the solution unfortunately.

Ok, I have opened an other case. I will tell you if I have any news. Good luck

Just in case you didn’t try. You can write to the chat of Trezor webpage. A bot is answering and if you write “speak to an agent”, they open a ticket for you. I can take up to 7 days to receive an answer but I guess people of Trezor will look at your case. Good luck

1 Like

Thank you. They opened a ticket.

I am trying to send from my Trezor suite 0.2 ETH to my ETH address in a CEX. I confirm the transaction on my Trezor but when I click on “send”, I receive this message: Internal Error: Pending sub-pool is full? Do you know what does it mean and how to solve it? I like to be my own bank but having issue to send my ETH where I want makes me nervous… thanks a lot for your support. BR

Hello, this is temporary backend issue, if there are any issues with default backend, you can change it in the settings/Coins.

  1. Click the cog wheel while hovering on Ethereum
  2. Select Custom bakckend
  3. Paste this and click Confirm. Then try the transaction again.

You can also use 3rd party wallet (Exodus, metamask)

Hi, I’m trying to send usdt to my Binance acct and got the same error. What is goin on? I’m loosing a trade

Please, read the post you replied to, it has instructions.

Sorry, I failed to tell you that i already done that on the custom backened eth2 trezor io/ and still same error code

after restarting everything went ok. thanks

1 Like