Missing transactions from a passphrase wallet

I have a Trezor Model One that I have used for the past three years with a passphrase wallet. After updating the firmware and Trezor suite, I can no longer see any of the old Bitcoin transactions that used to show up. Luckily I was not storing any BTC in it. I KNOW THE PASSPHRASE WITH CERTAINTY AND HAVE IT WRITTEN DOWN AND HAVE SIGNED IN TO IT FAIRLY FREQUENTLY. This is a serious problem and It is not user error. Any help would be greatly appreciated.

Hello @block,

If you don’t see your desired wallet, there are only two things that might be happening:

  1. You have a different recovery seed loaded in your Trezor device
  • Check your current recovery seed in Trezor Suite Settings → Device → Check backup. Does it match?
  1. You used a different passphrase when entering the hidden wallet.

Generally, when the same recovery seed is used and the same passphrase is entered, the same wallet (with the same set of addresses) is accessed. There is no exception, public-key cryptography ensures it generates always the same result.

  1. Please check all possible variations for the possible typo (A passphrase’s length can be 50 characters max, it is case-sensitive and all ASCII characters count - even an empty space is a character)

  2. Make sure that you have set the correct keyboard layout

  3. When typing the passphrase please click on “Show passphrase (eye icon)” so you can see what you’re actually typing.

Also, I recommend trying to access your wallet via the web version of Suite, at Trezor Suite

1 Like

Another option is that your passphrase & seed are correct, but your Suite instance is having trouble loading transactions.

Please check the Receive tab for your used receive addresses. If there are no used ones, pick the first unused one. Then search for it on a block explorer. If it finds some transactions, you are in the correct wallet.

Thanks for your response.
I confirmed that I am using the correct recovery seed.
I clicked the eye icon to be able to see my passphrase.
Although I am 100% certain of the passphrase (which is written and I have used many times), I tried all possible variations of the passphrase with various capitalizations and still get the same result - no BTC transactions history.
I am not sure if this detail helps, but the standard wallet (not my passphrase wallet) was hacked when someone obtained my recovery seed. When this happened, I was able to transfer my BTC from my passphrase protected wallet and have not used that device ever since then. The only reason I keep it is to have a record of the transactions. Is there any way that the hacker who has that recovery seed can destroy any passphrase wallets associated with it? Maybe that’s why I can’t see any transactions?

The wallet shows up empty, so I clicked on the receive tab and checked that address, but there are no transactions associated with it. The only thing that I have is one of the addresses of the hidden wallet that shows up in my standard wallet. I used the address to send some BTC from my standard wallet to my passphrase wallet. I can see the transaction on the blockchain and it correctly shows the date that I transferred the BTC from my standard wallet to that hidden wallet and then the date when I transferred the BTC out of my passphrase wallet. These transactions are seared into my mind because I gave my recovery seed to someone on this forum posing as a Trezor customer support and had my standard wallet drained, but luckily my passphrase wallet was safe. After transferring the BTC from my passphrase wallet, I never used this device again. The only reason I am looking at it now is that I wanted to record the transactions of the passphrase wallet for tax reporting. Is there any way that someone can destroy a passphrase wallet if they have the recovery seed of the Trezor device? Maybe that explains why I can’t access the passphrase wallet transactions?

No, that can’t be done.

It’s like asking to “destroy” a seed: the 24-word combination exists, and if you have it, you’ll always be able to recover the wallet that it describes.

Same way, if you have the passphrase, you’ll always be able to combine it with the seed and get out that specific wallet.

If you are 100 % sure the passphrase is correct, and you’re not seeing the address that has transaction history, perhaps you need to look at different account type? Maybe add account #2 that wouldn’t load by default?

(that said, the human brain is super fallible. it’s just as likely that you are suddenly making a transcription mistake that you didn’t before, and you can’t even see it, just because some neurons decided to wake up at the wrong side of the bed a couple days ago. given that there’s nothing of value in the wallet, ask a friend to double-check you?)

This topic was automatically closed after 2 days. New replies are no longer allowed.