Jaxx to TREZOR - failed transaction!

Hello everyone!

I recently bought “TREZOR Model One” and decided to transfer all the stock from the “Jaxx Liberty” software wallet (latest version 2.6.5) to TREZOR.

I set up TREZOR, installed the latest Firmware, created a new BTC (Legacy) account in TREZOR Suite, copied the address to “Jaxx Liberty”, chose to transfer 0.00100000 (0.001) BTC, but still “Jaxx” does not complete the transaction!

Can anybody help me?

Best regards!

@TheThing have you tried to talk to Jaxx support?

If it failed on their side there is not much we can do.

You have to make sure you are using correct address. Some wallets do not support newer BTC addresses “bc1” and “bc1p”. Also check if they support Legacy.

Hi, @forgi!

Thank you for the reply!

I haven’t asked for “Jaxx” support yet. I decided to ask here first because the BTC address is created by TREZOR Suite.

I know about the different types of accounts in TREZOR and also that “Jaxx” does not support SegWit, so it does not make transactions to addresses starting with “bc1…”.

That’s why I made a Legacy account, which is “P2PKH” and should have no problems, but obviously there is…

My address starts like this: “1FXMMpt…”, with a total length of 34 characters.

I will write to “Jaxx” support later.

In the meantime, if anyone has had the same situation as me, please share.


you can also try Legacy segwit that starts with “3”

Thank you, I will try it.


I tried it, but it doesn’t work - the same result.


People, has no one sent bitcoins from “Jaxx” to “TREZOR Model One” so far??? I just can’t believe it…

P.S. I tried to transfer another cryptocurrency from “JAXX Liberty v2.6.5” to “TREZOR” - ETH (Ethereum) and LTC (Litecoin) - I had no problems with them - everything is fine!

The only problem is with BTC!

P.S.2. I have already written to the support of “Jaxx” and I am waiting for an answer from them…

While waiting for a response from “Jaxx” support, I decided to send my BTC availability to another address - to which I used to send before without any problem!

And what turned out? IT IS IMPOSSIBLE! And again the same error: “TX-018”!

Those from “Jaxx” are already seriously annoying me! :face_with_symbols_over_mouth: :face_with_symbols_over_mouth: :face_with_symbols_over_mouth:

What is the reason that I can’t send my bitcoins anywhere outside the “Jaxx” wallet???

I will write again when I receive an answer from them… :rage:

I managed to deal with the problem! :sunglasses:

After some correspondence with “Jaxx” support, and several unsuccessful attempts to make the BTC transaction, as a last resort (and as they advised me), I imported my private keys into another software wallet (in this case I had Electrum v.4.1.5 installed and used it), I got my BTC balance from “Jaxx” to “Electrum” - and from there I sent my BTC without any problems to the my hardware wallet (“TREZOR”)! :grin:

I learned something new myself…

But that’s right… a person learns while alive… :wink:

Case closed! :star_struck: