Help me to reinstall my tresor

I wanted to upgrade my firmware on tresor and I did it. Then I was asked to install other upgrades and my 24 seed phrase was required and then I had to create a new pin.
Before I started this upgrade I was on my trezor wallet and checked my bitcon balance, everything was ok.
When I was asked for the each words of my seed phrase, I made a mistake and answered for each required word with the 24 words form my ledger seed. I did not know at this time that I choose the wrong seed card, but It was working. Then I was on my tresor account, but my bitcoin balance was not there, only a new empty wallet. I was shocked and then I realized that I choose the wrong seed words. I asked by myself how this could happen? But it happened.

I deleted my old trezor app and wanted started again, but I only got this empty wallet on my trezor wallet. What happened? I tried to find a buttom in the wallet to restore my seed phrase but I cannot find it, there is no one.
I think I must reinstall my real 24 word seed phrase to get back to my old bitcoin balance. But I dont know how to do it. Please give me instructions what I should do. I have my original 24 word phrase of my trezor.
I would be very glad if you can give me instruction to get back to my old balance on my trezor wallet. It is possible that I lost all my bitcoin balance? It is very strange that a ledger seed phrase is working on as a trezor-seed. Very strange. Please help me to get back my old wallet with my bitcoin balance.
Thank you very much.

@Ganga welcome to the forum

Not strange at all, this is how it is intended to work.
As long as the wallet you are inputting the recovery/seed words is compatible, in this case if i am not mistaken BIP39, then you are always able to link that wallet to that recovery/seed words.
The recovery/seed words are not restrained/restricted to the wallet you create, this is a feature as it allows you to recover your funds in any compatible wallet.

You have to wipe your device to start it from scratch and when you start it for the first time you will be asked to input your recovery/seed words

Check the link for model one (please check the instructions carefully)

Model T

Hope this helps, give me some feedback if you managed or had difficulties.

Thank you for your reply.
I tried it again and finally found a button to start from the beginning and I was warned that all my date will loose, but I had to do this. Then I started to put all 24 original seed words and did it several times. The result was that my seed is wrong. I cannot understand this because I have the original seed. It is not working. I am totally sure that I made no mistake to write down my seed. What can I do now?


Well I can assure you there is know bug, try inoutting the recovery/seed words again double check and pay atention just to confirm.

you can look up here the lis of words of BIP39

Good luck

Yeah! I got my balance back. What did I make wrong? I made a writing mistake on one word because I did it so many times with some stress. Finally, I got my balance back. I am so happy now. But I am little bit more happy of getting back my balance because of you, you answer my question and give me trust not not give up. You made a great job! Thank you so much for your help. All the best for you and your kindness. Wow, that is really what makes me more happier than have all bitcoins in the world: helpful people.

1 Like

Most common mistake, trust the code first than yourself.

Great stuff

This topic was automatically closed after 14 days. New replies are no longer allowed.