False PIN; enter a valid PIN

Hi, I use my Tresor wallet one a month or two monthes. I have my PIN numbers on the peace of paper. Yesterday I tried to come in to trezor wallet and got the answer - False PIN.
I tried again, and got the same answer.
How is it possible? Is there a programm mistake? Maybe I’m not the first one?

I entered correct PIN, I have it on my paper and I know it very good.

What should I do?

Hi @yuliia,

I’m not sure I understand what you mean.

Since you mention PIN numbers I wonder if you mean you’ve written down one PIN with many digits or several PINs. A PIN is a sequence of numerals.

Trezor One:

Trezor T:

Or do you mean the seed words, as in this example:

If so, you aren’t supposed to enter those when you login.

See here about entering a PIN on your Trezor:

What type of Trezor do you have, Model One or Model T? Please elaborate. :slight_smile:


Hi, I mean that I wrote down the pin on paper, that is, when I connect the trasor and I need to enter the pin, then I choose the numbers not from memory, but look at the paper and choose the right numbers. I have been doing so for more than one year. The doubt is that the pin is not true …

@yuliia the best I can say is that you are not inputting the correct Pin.

Or the Pin that you wrote down is not the configured on that trezor device

Pin instructions

If you have word recovery/seed words (12/24 list words) and they correctly backed up you could wipe your device and restore those words and configure a new Pin code.

There is very little chance this is a code/bug on the trezor

Good luck

Thank you, I have recovery words and I hope I could back up my device.
But after this situation I am really afraid of the next bug :(((
If I wouldn’t be sure in PIN, I wouldn’t afraid. But now… Hopfully when I will write recovery words, there will not any bug…

Before you wipe the device, @yuliia, you can recover the wallet on a software/hot wallet just to make sure the recovery/seed words are correct. If this confirms to be true than you can try wipe the trezor device.

I have wipe and restored, use wipecode (pin to wipe your device) changed pins by using trezor UI like trezor suite and also done all of the above in the comand line using trezorctl.
I haven’t had any issues unless those that end up being my own errors.

Any other ideas @Petosiris

Good luck

Not at this point, you got it covered.

But to @yuliia I’d like to say that it’s highly unlikely that you’ve discovered a new bug. The PIN function is a widely used feature and so it’d been discovered at once by many users if there was a bug. If you enter the right PIN and can’t get access to Trezor suite, then you might have a malfunctioning touch screen (Trezor Model T) or something else (maybe using a charching USB cable instead of a cable what can transmit data, or you use a USB hub with insufficient power to operate the Trezor).

Thanks for the answer! I use the same cable since 2018, when I’ve got my Trezor Model One. It always connect with device (Trezor model). When I want to enter in my wallet, I always take this couple, Cable and Trezor are always together and connected.

So how do you think, what should I do now? - recover the wallet on a software wallet?

Thanks for the answer, I think it would be better than try wipe trezor device first. Hopefully, I could do it. I really afraid, but I will let you know, if it works after recover on a software wallet.

And I wonna ask, where can I see the instuction how to do recover on a software wallet? maybe you know?

you should not recover on another wallet, you should wipe the wallet and recover directly on Trezor.

By recovering on hot wallet you are potentially compromising your security.

Just wipe the device and reset the PIN: Wiping your Trezor Model One - Trezor Wiki

Thank you, ok. I will!

Everything is ok, I recovered my wallet!

Thank you!


I had the same problem only a month after I received my new Trezor.
i had it written it down, it should be so easy right.?..but no, false pin or wrong pin !!!
I reloaded the App (Trezor Suite) and its works again… :slight_smile:

Hello @BobPopular

Just to be clear, there is no bug or nothing wrong with pin setup in Trezor.

I have a T, and been testing and using and wiping the device for over a year now and never have had such issue.

So be very careful when inputting the Pin on your Trezor (fat fingering is possible) and with what you right down. You may write down something and input another.

If you’re interested here is a Manual for pin config