Error adding tokens

I just bought a Trezor Safe 3. Configuration went well.
But whenever I try to add any ERC-20 Tokens, this appears :

Does anyone knows?

Thanks !

1 Like

I am facing the same error

Same error. I think the bug is related to the latest updates. Since Trezor-Suite-v23.12.3 works without problems.

I have the same error. If you add it from the top (3 points), the token is added correctly but when you close the program it disappears.

I’ve had the same issue. I’m looking for help as well. How do we get live help?

Estou com mesmo problemas e não consigo achar em lugar nenhum a solução

I’m having the same problem and I can’t find the solution anywhere.
(Translated to english by Petosiris)

why don’t you just use a 3rd party wallet?
Like Metamask, nufi wallet, etc
i bet they will work?

Hi all, the fix will be released today, you will be notified about the update in the app.

Also, keep in mind that you do not need to add tokens manually to receive them.


Hello I still have the same issue today, the problem isnt fix.
You said that it will be fixed two days ago, still I didnt receive

I’m still having an error problem when adding tokens.

Hi, this problem hasn’t been fixed.