Update Error- all coins lost

I’m at my wits end, I haven’t been to my accounts for a while and now that I have, I was required to do a firm and software update. According to Trezor, they seemed to go well, the problem I had was that when I accessed my hidden folder, entered my pass phrase, at first, the system spent almost an hour trying to find my coins, I had to leave so I shut it down. I came back last night and nothing could be found on the backend for all coins. Then I was forced to do a factory reset. I did the simulation and it worked; so I proceeded with reset. I did this twice and it can’t find my coins. I don’t know what to do now. I tried everything the forum told me to do.
Please Help Me

As long as the seed phrase and passphrase of the hd wallet are correct, assets will be found. Are you sure what you recorded was correct? When you created a wallet to record the seed phrase, did you restore the wallet to verify the correctness of the seed phrase?

I have the same issue.
I can log in with passphrase but no record of transaction or coins!’
I did access and check the hidden wallet as well as the standard wallet and there’s nothing there.

What do I do??

Help please!

Hi @Plaindog,

as @BtcLtc mentioned, when the same recovery seed is used and the same passphrase is entered, the same wallet is accessed.

There is a simple way how to verify you use the right recovery seed. Check that the recovery seed stored in your Trezor device matches your recovery seed backup. You can find instructions on how to perform this check here:

for Trezor Model One: https://trezor.io/learn/a/test-recovery-seed-on-trezor-model-one
for Trezor Model T: https://trezor.io/learn/a/test-recovery-seed-on-trezor-model-t

In case recovery seed in your device matches your recovery seed backup, the only way how to access a different wallet is with a different passphrase.

1 Like