Unable to Update from 1.10.0 to 1.10.2 (Trezor One)

Hello all,

I’ve a trezor one wallet that has installed the 1.10.0 version. I’m trying to update the version of this wallet to the new 1.10.2, but in the second step, I mean, when I just press one or both buttons and the wallet starts in Bootloader mode, nothing happens.

I’ve tried with trezor suit desktop heavy client and also tried from the web version.

Any advise?

Has somebody fancied same behaviour?

Thanks in advance

:slight_smile:

Hi @bhe90
I have just tried to reproduce your issue and all went good. (see pictures below)



image

Please make sure that you have the latest version of Suite and the latest Bridge installed.
Also use only one application/website/browser tab with Trezor at a time. It is possible that they are clashing each other.
There also might be a connectivity issue so I suggest you to try using different cable and USB port.
Get back to me if the problem persist so we can continue troubleshooting the issue.

could you solve the trezor? I have the same problem with the version

Hi @PedroM

Please, see this post:

Make sure to go through all suggestions mentioned.