Trezor password manager issues

  1. As far as I understand at the moment trezor does not work with google drive and the only way to get access to your passwords is to get access to dropbox. Is this really the case, or can I somehow open the password file saved locally? And then, given the sanctions and world tension, it’s scary that I will lose access to dropbox and, accordingly, to all my passwords.

  2. ctrl+shift+u doesn’t work on some sites, the password is inserted into the field (asterisks appear), and then it disappears. for example, this happens on Can i fox it?

  3. Periodically password manager does not work. Either he does not see the trezor (although the trezor suite sees it), or he writes that he (the device) is already in use, or he simply connects endlessly.
    Reinstalling trezor suite and clearing the browser cache does NOT help, .
    The dance with a tambourine helps in the form of reconnecting to another port or rebooting the computer.
    The last time nothing helped at all, I tried to rearrange the extension in google chrome, it helped. This happens on 2 computers (haven’t tried more.) trezor suite works perfectly and I DO NOT use a USB extension cable.