Trezor One Stuck -Trezor Bootloader 1.10.0

Hello, I just bought a new Trezor One and as soon as I connected it the following message appeared on the trezor’s screen: “Trezor Bootloader 1.10.0”

I do have another trezor which works perfectly, so the issue is not the computer, in fact I have tried with another computer and still does not work, I also have tried the web wallet but the issue is the same.
I have not even managed to configure this trezor so I do not have a pin, seed and obviously any coins.

There is no way for me to update the firmware as the device is not even recognised, it seems to be bricked.

Here it as a picture of the trezor suite, if I click the arrow the only message that I get is the following:
Reconnect your device
Please make sure you are not holding any buttons while connecting your device

no it isn’t, try this again :slight_smile:

Make sure you’re using the old web Wallet at, and not the web version of Suite (

You might see a different issue in Wallet, e.g., the wallet not seeing your Trezor, but it will not show “Device detected in incorrect state”.

If that is your problem, make sure you either have Trezor Bridge installed, or use the Chrome browser.

Thanks, it now works, I tried the old wallet and I could reinstall the firmware!
I was not aware of the old wallet.


1 Like