Trezor One can't send LTC, mining to hardware wallet

Every time I try to send LTC the Trezor gets stuck on “signing transaction”. It freezes both the Trezor and Trezor Suite and neither will respond without restarting.

I did manage to send a test transaction once, but all but one of the 6 or 7 times I have tried, it has done this.

I use Trezor Suite on Windows 10.

Thanks in advance to anyone who might offer assistance.


please try to send smaller amount as there might be a lot of inputs in your transaction, which is caused by limited memory. We are already working on this issue to allow more memory usage for the device.

Really? I’m only sending .2 LTC…

It depends. With crypto it doesn’t matter how much you send in terms of value. The important part of the transaction are inputs - even with 0.2 LTC, there can be many inputs. I am not saying the issue I described is 100% your case. I would like to find out, if you send smaller amount (which means less inputs) will help or not. Many thanks.

At .1 LTC, I had the same issue. At .05 LTC, the Trezor froze, but I got an error in the Trezor Suite instead of it freezing. “Session not found”

Ok, contact our customer support using this form. Once done, let me know your ticket ID. Please provide as many details as possible (your OS, firmware version, etc.) Thank you.

1 Like

Thanks for your help kolin. I submitted a ticket, 75704

Also, I tried another 0.0001 transaction and it also worked. So maybe 0.05 just isn’t breaking it down far enough, I will probably try slowly inching down until it works

Thanks, we will have a look into it. Is it possible you had a lot of transactions in your LTC account so you have a lot of very small inputs in your wallet?

I have a lot of incoming transactions, yes. I mine LTC to the wallet. Not a lot of outgoing.

Ah, ok and this is the problem then. Hardware wallets are not suitable for mining at all as they have hardware and memory limitations. I strongly suggest to use some software wallet and consolidate these transaction once a month for example and only then send it to your hardware wallet. I am closing the ticket then, because this doesn’t really have any better solution. Thank you for understanding.

I see. Is there anything I can do about it now or is this LTC wallet just messed up forever?

I would suggest to try to find the highest possible value which can be sent, wait for low fees and move everything away to a software wallet and then send everything back as one transaction which will create only one unspent transaction output.

1 Like