trezor model t hidden wallet passphrase wallet showing no balance


i have the hidden wallet passphrase copy pasted on my notes on macbook and i have tried using it many times but it just doesn’t show my coins and i want to know why?

This must be worrying.
Passphrases need to be exactly the same to reopen the same hidden wallet.
Have you been using it often and it suddenly stopped working or have you not used it for a long time and now it doesn’t work.
I would try checking that the notes app hasn’t accidentally capitalised the first letter.

1 Like

If it is an eth wallet, you can try adding your token to the wallet.
If it’s a btc wallet with no balance, then there should be something wrong with your phrase.
Upper and lower case, full-width half-width characters, etc.

1 Like

I’m having the same problem. I created a new hidden wallet for my partner and sent some ETH there. I double checked that the address was the same before sending it out of the exchange. We are able to access the hidden wallet but it says that there is no balance. I see the transaction on Etherscan and there is no other activity associated with the received wallet address. The strange thing is that when we generate an address to send ETH to the hidden wallet, the address is different from the one in the Etherscan transaction. Have you been able to access your funds?


I created a new hidden wallet for my partner a few weeks ago using a passphrase and sent some ETH there. The transaction was confirmed on Etherscan. I assumed everything was okay until I tried to access her hidden wallet today. But when we try to access the wallet with our passphrase it says that it’s empty. We tried every possible permutation of our passphrase, including misspelling the words and the wallet comes up empty.

I double checked the address before sending it out of the exchange and we are certain that we haven’t forgotten our passphrase. I see the transaction on Etherscan and there is no other activity associated with the received wallet address. It only shows one transaction and we can see that the ETH is there and it hasn’t moved.

Please help us resolve this matter.

Thank you!

@bertblee as you can see in the post above, you have the wrong passphrase…

I think this is a passphrase issue. If you enter a passphrase ‘test’ it will open a hidden wallet. If you enter ‘Test’ you will get a completely new wallet. So, are you 100% sure you are entering the hidden wallet? Or are you just entering an unused hidden wallet or did you previously send funds to a previously unused hidden wallet?

Have you written down and tested every reasonable guess at what the passphrase was?

what happens when you can’t remember the passphrase?

@azizsamoon if you forget your passphrase, you will loose the coins, because you will loose the access to that wallet, the only way to get in again is to type in the same passphrase.

More info here: