Trezor, Metamask, Passphrase,Ticket ID: 134478

Ill try to be as detailed as i can regarding the problem that ive had. I have also searched through the forums on both here and metamask but im unable to find a topic that specifically helps me. Ive also attached my ticket number.

Yesterday i set up my trezor suite and connected my hardware wallet to metamask. I utilized one of the auto generated wallets from metamask to complete my set up and all was working fine. Next i transferred some Jewel Tokens from my MM wallet to the Trezor 1 wallet. The tokens transferred with no issues and all was fine. About an hour later i wanted to then transfer some of those tokens back to my MM wallet where i would continually receive the following message

“Transaction found as approved during boot-possibly stuck during signing”

After each attempt it would lock up my browser and my metamask. i would restart my computer and try again and again it would cause the same issues with my browser.

I then went to my Trezor suite but noticed that the “Trezor 1” wallet on my MM was not shown in my Trezor suite. I attempted to import the Jewel token numerous times but was always given the error message that it was not a token.

At that point i went to this forum as well as the metamask forum and tried multiple suggestions listed. None of those solutions worked. I tried to restarting, resetting, clearing, replugging, recovering all to no avail.

Now the problem has gotten worse in that the “trezor 1” wallet that used to show in my Meta mask no longer is there.

Cant find tokens after numerous attempts to self correct. Even if i could find them i cant transfer them to my other wallet.

If you connect your hw wallet to metamask again if it’s show the same wallet list that you use right now ?

for whatever reason it did not show the same list of hardware wallets.

I got the same issue

try to fix it now