Ronin waller trezor 1 account issue - get rewarded if solved

I got a new trezor.

I set it up as usual and used a hidden wallet with a passphrase.

Created a trezor 1 account in Ronin wallet using the passphrase.
Created a trezor 1 account in Metamask using the same passphrase

Transferred 3 axies from original ronin to trezor 1 ronin.

Problem: When I try to login using the trezor 1 ronin, it doesn’t ask me for a passphrase anymore and just loads then closes the trezor window and nothing happens.

I tried making a transaction in Metamask trezor 1 and it asks me for passphrase and works like a charm.
I don’t know what happened to my Trezor 1 ronin.

I tried creating a Trezor 2 ronin using the same passphrase/hidden wallet again. It asks me for a passphrase and works as well. After 2 days non stop doing anything. I give up. I will give $20 to the people who can give me a solution. Thanks


metamask is still working, ronin trezor however is not. I removed ronin and put it back… unfortunately, The TREZOR 1 ronin address is not on import list from trezor. Any idea?