Ronin address not showing on trezor

ok i would post what i did to find the missing ronin

1 Like

thank you buddy! I will try this steps and see it will work

here 's what i did

I remembered that upon setting up my trezor suite.
it ask me 2 times for a passphrase. the firsts one, i put pin(meaning numbers) the second one, i put password (meaning letters).

To find the missing ronin address connected to your trezor. try creating a new hardware wallet. Be sure that your main ronin account is selected from your ronin extension (main ronin meaning the one that is not connected to your hardware wallet)

Then select connect hardware wallet. enter the pin your using to unlock your trezor. (when you plug your trezor to your computer it will ask for a pin) use that.
then there you’ll find the missing ronin address on the list.

in my case now i got 2 separate 50 list of ronin addresses i can connect

Do this if you also encountered the same while setting up your trezor suite and if you also had 2 passphrase created like me.

3 Likes

ok I hope that your problem will be fix as well.

Happy to hear that you got it fixed!

I think most issues people have just have to do with inexperience with the technology. I know I was in the same boat when I started too. Thanks for posting your solution friend!

ok bro, at first i thought that the first one that i created was just a pin to unlock my trezor device. not realizing that it was the passphrase itself.
thank you for answering me that day. you really did gave me hope that time, i thought im gonna loose my account again.

thanks!

Hi,

I tried this but still not able to find the ronin address that I am looking for. I have 2 list of 50 ronin address, 1 has a passphrase and other does not and got no luck in finding a specific wallet.

Is there any other way for me to check where that account could be?

Hi @Onik.101

Nobody can help you access the passphrase protected accounts.
If the passphrase is lost, it can only be found by guessing (brute-forcing).

thank you @MichalZ . I was able to resolve the issue earlier.

I wrote down the passphrase when I setup the ronin account. I tried to add a new ronin wallet with a different passphrase and got a new set of list. After trying a few possible passphrase with no luck, I tried to re-enter the passphrase that I wrote down with a different letters or numbers hoping to figure out what I missed. It turns out that I missed a letter when I typed in the passphrase.

So basically, a new passphrase will give you a new set of 50 ronin wallets and it is very important that you typed it all correctly.

cool! I am glad that your issue has been resolved! :raised_hands:

frankly speaking mistyping/forgetting passphrase is one of the most common issue (when user can’t access desired address/account).
It should be something quite easy to remember and hard to break at the same time. (note that for extra safety passphrase should exist only in your head).

More about complexity of choosing good and strong passphrase in the following article:

1 Like

Hi Jhon,

I hope you can help me also. I have the same issue but what happen on me was different.

I recently updated my trezor wallet and when I try to connect the hardware wallet to ronin. The list of addresses that showing are all new. I have 6 accounts connected to ronin in total but none of them are showing.

Can you elaborate more what did you do to fix this. Please! I will surely appreciate if you can help me.

I tried your suggestion created a new wallet in ronin and connect the hardware but it still the same.

Make sure the passphrase you are entering is the correct phrase you used to create the hidden wallet. One letter off will create a brand new set of 50 ethereum addresses.

1 Like

I am currently experiencing the same exact issue… Is there a way where the address will be retrieved?

I’m certain that I entered the correct phrase since I create 4 different accounts at the same hour when I notice the address is not on the list, even if I chose the one that is suggested on the web.

Thanks!

How did you found brother? Can you tell us?

Hi, Jhon! I just want to ask for clarification on your statement “try creating a new hardware wallet.” Can you elaborate on what you did on this part? Thank you