Recovery Seed Issues ▫

recovery seed not working… yet I tested it 3 months ago and it worked. Now it is not working. This is really strange.
Same booklet. Same seed. What’s up?

Hi @MonsterplayAus

Have you tried recovering your wallet by using both - Trezor Suite and Trezor Wallet as well?

Please, make sure you follow properly: User manual:Recovery - Trezor Wiki (T1) User manual:Recovery - Trezor Wiki (TT).

No. Only Trezor Suite.

Why would there be a difference?

Please, try using both; Trezor Suite and Trezor Wallet. We need to figure out whether the issue is related either to seed itself or to the interface used with Trezor.

When I am on Desktop version Trezor Suite, I am given a balance of 2900in ETH. When I go to websites there is 0 balance. Also 0 balance on

So am I missing funds or Desktop not syncing with the website? Please advise

I will test seed tomorrow when back home

Please, when comparing the balance, double check you are accessing the same ETH accounts (addresses).

How, specifically, do I do this?

In both Desktop and website, I select as many ETH addresses as your platform lets me. Which is 5 ETH addresses.

Yet in MEW I use 12 ETH addresses. So already I am limited to only 5 addresses. How, specifically, can I add more?

My apologies for now articulating myself well.

I have included screenshots from Trezor Desktop App to help clarify my question.

  1. Screenshots shots Dashboard with $2272.45 in portfolio
  2. I have 5 BTC addresses with 0 balance
  3. I have 5 ETH addresses with 0 balance

Where is the $2272.45 that the portfolio is showing?

I can not find these funds

Note: I could not upload the other two screenshots showing 0 blance in BTC and ETH accounts

Are you running the latest version of Trezor Suite?

If so, and your issue persists, please submit an issue by using the form, so we could have a look closely at this issue. Once you have done it, please send me your Ticket ID. Feel free to use PM.

Thank you for your cooperation in advance.

I submitted the ticket and included the link to this chat as I could not add screenshots to the ticket.

the issue with the recovery seed has gone. Not sure what was happening there. But this issue is no longer, but the incorrect balance data is concerning

its possible to recover my trezor from a private Key.
i dont have the seed but i do have the private key

Hi @edgart,

Not sure I understand you. The Private key is the same as the (Recovery) seed. Is it the list of english words you don’t have or is it maybe the login PIN or perhaps the Passphrase to a Hidden wallet you’re missing?

Yes, the recovery seed contains the private key.
you can get the private key from the seed but you can not generate the seed from the private key
what i have is the private key

I see.

You will need your Recovery seed to recover your Trezor device. Also, if you use a Hidden wallet with a Passphrase, you need to remember the Passphrase.

This is not possible, you need the seed words to recover.

(Does your private key come from a paper wallet? You will need to sweep the wallet into a new Trezor-generated address.)

Comes from a hot wallet, i pretend to move all the fund to a new trezor wallet, the issue is that has a lot of tokens deposited in diferent smart contracts,

Is there a way to see the private key after it has been generated from seed? One that you could then import into another wallet manually.


Not that I know, at least not in an official way through official hardware and software use only. Maybe through a third party software or website, but I wouldn’t know.

The best way to make a copy of your wallet is to aquire another identical Trezor device and set it up with the same Recovery seed. Then your two Trezors will be identical copies.

A post was merged into an existing topic: Error en dirección de Usdt