Passphrase issue - ticket ID: 165202

Dear Trezor Support Team,

I am writing to report an issue that occurred with my Standard Trezor Wallet on 11 March 2023. I carried out several withdrawal transactions (BTC and ETH), which were received on my end without any issues. However, after a few minutes, my Trezor prompted me to insert my passphrase. Unfortunately, I mistakenly thought that the Trezor was requesting my PIN, and once I entered the ‘passphrase,’ it automatically created an empty hidden wallet.

When I tried to switch back to my Standard Wallet, I discovered that all the funds had suddenly disappeared, and the wallet addresses for BTC and ETH had changed. I attempted to access the Hidden Wallet to see if the funds had been automatically transferred there, but this was not the case. I also tried resetting my Trezor with my seed recovery, but my Standard and Hidden wallets were both without the funds from the previously mentioned transactions.

I would like to highlight that, aside from the aforementioned withdrawal transactions, I have only made a few other transactions in January 2023 (BTC and ETH), and I can provide details of these if needed. Additionally, it is worth mentioning that sometimes, when my Trezor is connected to the Suite, it states that ‘Trezor is already in use.’

I would be extremely grateful if you could assist me in resolving this matter as soon as possible. Please let me know if you require any further information from me.

Thank you for your attention to this matter.

This is the response that I got from Mark - Trezor team:

There is no bug.

Most likely you have mistakenly created a Hidden Wallet and transferred your funds to a Hidden Wallet. The passphrase feature is activated by default, therefore it is very possible that this could have happened if you are not very familiar with how the passphrase feature works.

For being able to access the same wallets, the same accounts, and the same addresses in the same order, at the beginning there must be always the same formula.

As for Trezor, there is a recovery seed and a passphrase (if used) from which everything else is derived.

For any transaction to be signed, the appropriate private key must be used.

There are no coins stored on your Trezor device. Simply put, on Trezor device there is stored only your master binary seed (represented by your recovery seed) which never leaves the device (and firmware).

Concerning the ‘Trezor is already in use.’, it simply means that the application is clashing with something. These could be 3rd party wallet where you connected your Trezor device (for example Metamask), web version of Trezor SUite opened at the same time with the desktop version of Trezor Suite, and so on.

You just have to click use Trezor here, and it will resolve the issue.

Kind regards,