Missing funds after transfer

Hello rimasS,

You were indeed correct I was entering the incorrect password.

I wonder if you can help me with the following issue .I used the Chrome browser whilst I transferred some tokens from a m.ematamask w.@ll.t to my brothers [email protected] w.@llet . After confirming that they were on the [email protected] Suit I logged off. However, a few minutes later I logged onto the [email protected] Suit again (but this time I used the Brave browser ). To my shock , the Eth receiving address on my brothers [email protected] w.@llet changed from the one that was on the Chrome browser. Now, I can not can’t get access to the Eth receiving address that was on the [email protected] w.@llet while using the Chrome browser.I can see the transaction on Etherscan and the balance is correct, but as mentioned I can’t get access to them because the receiving address has now changed.
Please can you shed some light on how this may have occurred but more importantly what can I do to get access to the original receiving Eth address.

Kind Regards


@yeldar exactly same thing again…wrong passphrase…addresses do not change

If it was standard wallet then you connected incorrectly or you did not press enter when asked for passphrase (that’s how you enter standard wallet, leave the field empty)

Hei @yeldar

Thanks for acknowledging. Now you know first thing confirm confirm check and double check the passphrase you are inputting.

For you other questions @forgi has already responded.

Good Luck

Hello - I was reading through some threads for help with my issue. I added a token to ETH and transferred my tokens from coinbase to Trezor on 5/11. I have received a successful transfer notification however they are not present in my Trezor account. I have confirmed the receive address several times and it is correct. Any assistance in recovering them would be appreciated.

send transaction ID or open the ticket here, please: https://trezor.io/support/technical/issue/

0x2caea5189eb241ea150e009ba7d96c404ad6fa5093c1aa8f3ed39e2f82bea38a. I have opened a ticket but no response yet.

you sent transaction on Avax chain, you will not see it in suite, please follow this topic:

The same thing happened to me.

I did “withdrawals” from Gemini to my Trezor One.

The BTC went thru but not the ETH.

My Trezor website shows: “No transactions…yet” and has done so for the last several months with minimal amounts as pre-tests.

In each case my Gemini page shows: “Your withdrawal of 0.05 ETH has been confirmed by the Ethereum network.”

I cannot see the transaction history when I connect to my Trezor One.

This was the case before and after I clicked on the Trezor upgrade.

@debramohn transaction ID?

Were you able to locate your funds?

I just had this happen to me today. I am awaiting an answer from support. I upgrade Trezor to the latest patch/firmware.

My BTC went through just fine and arrived in mins. My ETH has not appeared or arrived and it’s been over 10+ hours.

I did a transfer directly from Coinbase to my Trezor. I really hope I’m able to recover. A little more than 1 whole ETH has just vanished.

Heii @luckytrading

If you can confirm the address you sent your funds to is correct (matches the one given by trezor) and tx confirmed on block explorer like. Etherscan than no need to worry the funds are there you are just not able to visualize them.

Please the refer to the post I am sharing below as it will help you better understand internal transaction

Also tx from coinbase base usually have a 5day period before you receive the funds after a withdrawal request.


If you’ve submitted a ticket to Support, could you please post your ticket number here.

I put my receiving address in there. It’s showing an internal transfer from yesterday (but it’s still not showing in the Wallet). It’s even showing the full amount of ETH that was sent collectively. Why would the Wallet not display this information also?

Heii @luckytrading while you wait for ticket go check the post I shared from forgi 3threads above. It explains internal transactions

Sure can. ticket ID: 149548

I did. They reached out and closed the ticket. :frowning: I checked again this morning and it’s still the same balance for ETH. They gave me an etherscan…io. and I see it went through, but why isn’t it showing in the Wallet.

I transferred Dogecoin to my Trezor wallet. Initially, after waiting a few days for my Dogecoin to show up in my wallet, I went back to the desktop app only to find zero funds in it. I have confirmed that the transaction has completed on the Ledger, but my Trezor wallet has zero funds. Where are my coins? It was a disaster and almost all my savings were lost in this complete mistake. I shouldn’t have bought this wallet and I need help ASAP.My Ticket ID: 156675

provide transaction ID details to the ticket, if tx is confirmed and you do not see it you are in the wrong wallet: https://trezor.io/support/a/i-don-t-see-my-crypto

oh sorry, 5min ago i got my all the coin