Issues setting up Trezor One using Chromebook

  1. Clicked the Trezor suite for web
  2. Error message “Device detected in incorrect state”
  3. Followed the link to load Trezor Bridge
  4. Error message “Trezor Bridge is not running”
  5. Clicked “Trezor Bridge status page”
  6. Message :
    This site can’t be reached refused to connect.



I have tried everything everything that I know from enabling popups to trying to download treasure bridge directly. Likely a very simple solution. Any suggestions other than pitching the chromebook?

Trezor Bridge is not compatible with Chromebook.

please look at the following instead: [INFO] Trezor stuck in bootloader mode during firmware update

I tried your suggestion to use the wallet to go into boot loader mode. The device stayed on the Welcome screen and when I clicked the “check for devices” box it displayed “Trezor - Paired. Selecting the device and hitting connect just closed the box without any action.

Well, that is unfortunate. This should have worked - after you click Connect, the website should register the Trezor and guide you through setup.

Unfortunately, there is not much else you can try. As I stated, Trezor Bridge is incompatible with Chromebooks; the Suite app has a known bug with the “incorrect state”; and trying the old Web Wallet didn’t work for you.

It seems you will need to do the first-time setup on a PC or a Mac, where you can install Trezor Bridge.