"Hold to confirm" doesn't work, it just spazzes out!

I updated to the latest firmware the other day.

Today I tried confirming a transaction with the usual “press to hold” where it fills up the green circle

well, now when I press to hold the green circle spazzes out. Basically I just keeps resetting over and over, as if it thinks I’m tapping the press to hold and letting go hundreds of times a second or something.

It makes the device completely unusable since I can now not approve any transaction :frowning:

1 Like

Hi @Dave_Canada, I am sorry that you’re having troubles with your Trezor. Have you tried switching USB cords? If that doesn’t help, please open a ticket https://trezor.io/support/technical/issue/ and post here your ticket ID.


I have the same issue “Hold to Confirm” is not working. It just “flicker” when I try to click-hold it. I can’t transfer any of my assets.

Please help.

Ticket number: 121185 (and a follow-up 121187) Sorry for the double ticket, I’m worried.

@nameprime your ticket has already been answered.

Thank you! I just replied :slight_smile:

Good day! I have the same problem. How can you fix that problem?

Hi @Jnicks09,

Please see this post, above.

I already submit. Waiting for their response. Thank you.