Firmware update changes my BLANK passphrase access on Trezor 1?


I updated my firmware last night on my Trezor 1 and it is causing access issues.

  • Basically, I noticed that my always-on account was only displaying BTC and not my ETH in the total.
  • I attempted to plug in my Trezor as usual, insert the pin and noticed that I could not view my accounts.
  • As set out in the forums I reset the hardware and used my seed to reboot the device.
  • Upon reboot I was not able to see any funds whatsoever.

The background is that when I first created my wallet, I used a “blank” passphrase. In other words my seed was used and I have this recorded, but my original passphrase was no passphrase…

I have been using my Trezor this way since I created my wallet but then the firmware upgrade might have changed this because I have tried the following reboots:

  1. Seed + no passphrase option loaded - not my wallet
  2. Seed + passphrase option loaded: but no words included in the login for passphrase - not my wallet
  3. Seed + passphrase option loaded: but ‘’" and " " tried on two seperate occasions.

I feel as though the issue is I originally loaded the passphrase + seed with no actual word for a passphrase. Now for some reason I cannot find my wallet. Can someone please help me as this is dire… really scared.

Is it possible that the firmware upgrade has somehow changes the input for “empty” passphrases routing? HELP

It’s same issue on me now. After my trezor wipe and put my seed phrase to recover my assets ( ronin wallet ) there’s no showing even in the 50 list that provided by trezor. I hope some can help us

1 Like

Hi there. Okay I finally figured out this nightmare. Try turning off your Tor privacy setting and to the usual reset. It seemed to work for me and everything is showing. This is a joke? I have no idea why the TOR would have made this happen. We need someone to explain this to us. Check to see if it is working for you!

Where im going to turn off the privacy settings? Can you show me picture here bro?

On main page top right hand corner is the settings icon. Click it, then click Application, scroll down and you should see Tor, uncheck it and try again. This problem also affected me.

You mean web browser or in trezor suite?

I unchecked the Tor box in the Trezorsuite app.
Before I did this I was only able to see my accounts on the web page.

How can i see this bro?

Please help me im already turn off the tor in my trezor suite whats the next step?

Sorry that’s all I know. Turning Tor off in the suite worked ok for me. Maybe someone with more know-how can help you further?

So turn off the Trezor Suite. If you have your seed you can reset your device. Then you restart your device and if you have a passphrase enter that too. Previously I could not view my coins but then they just appeared and loaded. So weird. Try it

I still dont see my ronin wallet after i did that. Im also reset my trezor to do it but still same

Hi. Was this the exact same problem for you? In other words did you have a blank seedphrase and then the firmware upgrade make the Tor hide it? Just checking for my own sanity.


Okay man. The only remaining issue could be that you don’t have your seedphrase right? Did you have the same issue as me I.e a blank seedphrase?

I have my own seed phrase brother. The problem here after i make reset / wipe my trezor my assets is not showing . I do alot of troubleshooting and still my ronin address is not showing on the 50 list choice that provided from trezor. Thats my problem here

Hi guys,

I confirm that there has been DoS attack on our Tor proxy.
Since yesterday users are already informed about this issue and the solution (which is disabling the Tor feature) directly in Trezor Suite app.

We apologize for inconveniences caused.

@Kielzo since you are using 3rd party app this issue does not affect you.
In your case not being able to access desired address is because you’re using different passphrase or seed phrase (or both).

I dont setup passphrase before and if my seed phrase is not correct why the recovery setup is successful?