Can't find my BTC

I could use some help. I bought a Trezor cold storage. Ran 2 tests moving some crypto over. and it seemed to work fine but then now I see no balance… I may have, not sure, made the wallet disappear somehow, perhaps making it “hidden”. I tried twice to restore, no luck, (could be me, using the 24 word recovery is cumbersome and a small mistake is easily done). Anywho, any ideas? Here’s a screen shot…what does “Eject” mean… See where it says balance . thanks for any insights…

Also, here’s a short youtube vid:

thanks
Rob

Hi @robprov,

I don’t know the site you used to send Bitcoin (BTC) to your Trezor, but here are some standard questions:

  • Do you remember if you made the recieve address in the Standard wallet or in the Hidden wallet?
  • Do you remember making a Passphrase (password) for a Hidden wallet?
  • Did you send the BTC with the Bitcoin network?

At some time you must have created a Hidden wallet, maybe by mistake, because one exists in your Trezor. Entering a different/wrong Passphrase will create a new, blank, Hidden wallet for you.

So if you sent the Bitcoin to a BTC Receive address in the Hidden wallet, then you must enter the correct Passphrase to be able to access that wallet and the BTC account in it. If you don’t remember the Passphrase you made, it’s not possible to access the Hidden wallet. Passphrases are case sensitive and space is also a character.

The Eject function is simply telling Trezor suite to disconnect itself from the current open wallet you’re working with, so you can unplug the device or open a different wallet.

To investigate this further, support needs your Transaction IDs (TxID) but please don’t post them here in public, because TxID’s are sensitive data that should be kept away from the public view. Wait for a Community support representative who will guide you through DM or a support case. All I can see is that the transactions says “Completed”.

Thanks for your input. I used the exchange Newton. (I did send them a support ticket.
They replied:
"Hi Robert,

  • Thank you for reaching out about this. I’ve taken a look at your transaction and it looks like your withdrawal has been completed by Newton. *
  • Feel free to let us know if you have any questions, and thank you for your understanding about any inconvenience this has caused…"*
    I may have created a hidden wallet inadvertently. Could be. When I go to access I am never asked for a Passphrase. It does put me through the login verification process (the 9 hidden squares- think tiktaktoe- ) which seems the norm.

Transaction IDs (TxID) comes from Newton, correct? I sure could use some help on this. Should I put in a support request at Trezor? thanks so much for your input…Rob

if you created a hidden wallet and you don’t know the passphrase then your coins are lost.

Otherwise they would be in the standard wallet.

Also, check if your seed is correct: https://wiki.trezor.io/Check_your_seed_-_Trezor_Model_One

I did write down the passphrase seed. I’ve tried several times to recover but get a “fail” notice. Not sure what happened. Feeling frustrated…wish there was something I could do. If anyone is willing to help me via a quick zoom call this would be amazing. If possible…thanks R

they your seed is wrong.

Also, there is difference between recovery seed and passphrase, I suggest to search the forum, plenty of information here.

Crap. I did save what I thought was the words Trezor set me up with, and put in a safe place.
Does this help at all, attached screenshot…

yes, follow my previous post…check your seed.

If correct, check standard wallet, if empty then you used passphrase: https://wiki.trezor.io/Passphrase

I checked seed. I don’t know where else to go. When I brought over my first small batch of btc into my trezor, I swear I saw it. So, brought in another batch. Now im here. I copied the seed phrase. Tried to recover several times. Something went wrong. I have no idea…may have to resign myself to never seeing it again…where did it go, if newton shows it went somewhere…thanks R

and what message you got?

I understand what you are saying but you have to understand that you created a hidden wallet most likely.

Please, watch this video:

you can try entering your PIN, browser saved passwords or something else you use often as people often mistaken this for pin